<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<!-- Favicon -->
<link rel="apple-touch-icon" sizes="180x180" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/apple-touch-icon.png?v=20160912">
<link rel="icon" type="image/png" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon-32x32.png?v=20160912" sizes="32x32">
<link rel="icon" type="image/png" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon-16x16.png?v=20160912" sizes="16x16">
<link rel="manifest" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/manifest.json?v=20160912">
<link rel="mask-icon" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/safari-pinned-tab.svg?v=20160912" color="#a51417">
<link rel="shortcut icon" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon.ico?v=20160912">
<meta name="msapplication-config" content="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/browserconfig.xml?v=20160912">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://source.wustl.edu/xmlrpc.php">

<title>&#039;I Made This&#039;: &#039;Discord&#039; by senior J.T. Bridges | The Source | Washington University in St. Louis</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;I Made This&#039;: &#039;Discord&#039; by senior J.T. Bridges | The Source | Washington University in St. Louis" />
<meta property="og:description" content="In the debut of The Record&#039;s new series, “I Made This,” senior J.T. Bridges shares the story behind his song “Discord,” which he recorded at the Harvey Media Center with the help of student group High Note Music Industry Collective. Like contemporary stars Daniel Caesar and Khalid, Bridges specializes in chill R&amp;B with earnest lyrics and acoustic rhythms. " />
<meta property="og:url" content="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/" />
<meta property="og:site_name" content="The Source" />
<meta property="article:tag" content="Harvey Media Center" />
<meta property="article:tag" content="I Made This" />
<meta property="article:section" content="Campus &amp; Community" />
<meta property="article:published_time" content="2020-01-24T18:01:29+00:00" />
<meta property="article:modified_time" content="2020-01-24T18:01:30+00:00" />
<meta property="og:updated_time" content="2020-01-24T18:01:30+00:00" />
<meta property="og:image" content="https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-1.jpg" />
<meta property="og:image:secure_url" content="https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the debut of The Record&#039;s new series, “I Made This,” senior J.T. Bridges shares the story behind his song “Discord,” which he recorded at the Harvey Media Center with the help of student group High Note Music Industry Collective. Like contemporary stars Daniel Caesar and Khalid, Bridges specializes in chill R&amp;B with earnest lyrics and acoustic rhythms. " />
<meta name="twitter:title" content="&#039;I Made This&#039;: &#039;Discord&#039; by senior J.T. Bridges | The Source | Washington University in St. Louis" />
<meta name="twitter:image" content="https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://source.wustl.edu/#website","url":"https://source.wustl.edu/","name":"The Source","potentialAction":{"@type":"SearchAction","target":"https://source.wustl.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/#primaryimage","url":"https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-1.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/#webpage","url":"https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/","inLanguage":"en-US","name":"&#039;I Made This&#039;: &#039;Discord&#039; by senior J.T. Bridges | The Source | Washington University in St. Louis","isPartOf":{"@id":"https://source.wustl.edu/#website"},"primaryImageOfPage":{"@id":"https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/#primaryimage"},"datePublished":"2020-01-24T18:01:29+00:00","dateModified":"2020-01-24T18:01:30+00:00","author":{"@id":"https://source.wustl.edu/#/schema/person/4e9be7ac9dc2e36e1b92753fe11fd0a1"}},{"@type":["Person"],"@id":"https://source.wustl.edu/#/schema/person/4e9be7ac9dc2e36e1b92753fe11fd0a1","name":"Diane Toroian Keaggy","image":{"@type":"ImageObject","@id":"https://source.wustl.edu/#authorlogo","url":"https://secure.gravatar.com/avatar/dd5aa83def388356ed757544632c18d1?s=96&d=mm&r=g","caption":"Diane Toroian Keaggy"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; Feed" href="https://source.wustl.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; Comments Feed" href="https://source.wustl.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; &#8216;I Made This&#8217;: &#8216;Discord&#8217; by senior J.T. Bridges Comments Feed" href="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/source.wustl.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://source.wustl.edu/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=1232226' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://source.wustl.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='source-style-css'  href='https://source.wustl.edu/wp-content/themes/thesource-theme/style.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C700italic%7CLibre+Baskerville%3A400%2C700%2C400italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/source.wustl.edu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"375187","token":"873aff51dd","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://source.wustl.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://source.wustl.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://source.wustl.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://source.wustl.edu/?p=375187' />
<link rel="alternate" type="application/json+oembed" href="https://source.wustl.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.wustl.edu%2F2020%2F01%2Fi-made-this-discord-by-senior-j-t-bridges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://source.wustl.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.wustl.edu%2F2020%2F01%2Fi-made-this-discord-by-senior-j-t-bridges%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["campus-community"],"pageAttributes":["harvey-media-center","i-made-this"],"pagePostAuthor":"Diane Toroian Keaggy"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2NJH86');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->			<meta property="article:topic" content="Campus &amp; Community">
					<meta property="article:school" content="Arts &amp; Sciences">
					<meta property="article:channel" content="Newsroom">
		
<!-- GA start -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72087518-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- GA end -->

<!--[if lt IE 9]>
	<script src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/lib/html5shiv.min.js?v=3.3.7"></script>
	<script src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/lib/respond.min.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-375187 single-format-video group-blog ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2NJH86"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">
<a class="skip-link" href="#content">Skip to content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="header cf" role="banner">
		<div class="washu-branding">
			<div class="container">
				<a href="https://wustl.edu">
					<img class="washu-logo" src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/washu-logo.svg" alt="Washington University in St.Louis" height="25" width="286">
				</a>
			</div>
		</div>
		<div class="site-branding">
			<div class="container">
				<h1 class="site-title"><a href="https://source.wustl.edu/" rel="home"><span class="init-word">The</span> Source</a></h1>
				<button class="btn btn-menu">Menu</button>
				<div class="menu-wrap">
					<button class="btn btn-back"><img src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/icons/close.svg" width="22" height="22" alt="Close"></button>
					<form role="search" method="get" class="search-form" action="https://source.wustl.edu/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:">
	</label>
	<button type="submit" class="search-submit">
		<img src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/icons/search.svg" width="22" height="22" alt="Search">
		<span class="screen-reader-text">Search</span>
	</button>
</form>
<nav class="menu menu-primary-container"><ul id="menu-primary" class="menu-list menu-primary"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://source.wustl.edu/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-120118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120118"><a href="https://source.wustl.edu/category/business-entrepreneurship/">Business &#038; Entrepreneurship</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://source.wustl.edu/category/campus-community/">Campus &#038; Community</a></li>
	<li id="menu-item-120117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120117"><a href="https://source.wustl.edu/category/humanities-society/">Humanities &#038; Society</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://source.wustl.edu/category/medicine-health/">Medicine &#038; Health</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://source.wustl.edu/category/science-technology/">Science &#038; Technology</a></li>
</ul>
</li>
<li id="menu-item-131481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131481"><a href="#">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-131484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131484"><a href="/schools/arts-sciences/">Arts &#038; Sciences</a></li>
	<li id="menu-item-131487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131487"><a href="/schools/brown-school/">Brown School</a></li>
	<li id="menu-item-131499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131499"><a href="/schools/mckelvey-school-of-engineering/">McKelvey School of Engineering</a></li>
	<li id="menu-item-131493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131493"><a href="/schools/olin-business-school/">Olin Business School</a></li>
	<li id="menu-item-131496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131496"><a href="/schools/sam-fox-school-of-design-visual-arts/">Sam Fox School of Design &#038; Visual&nbsp;Arts</a></li>
	<li id="menu-item-131502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131502"><a href="/schools/school-of-law/">School of&nbsp;Law</a></li>
	<li id="menu-item-131505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131505"><a href="/schools/school-of-medicine/">School of Medicine</a></li>
</ul>
</li>
<li id="menu-item-101959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101959"><a href="https://source.wustl.edu/contact/">Contact</a></li>
<li id="menu-item-373615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373615"><a href="https://source.wustl.edu/news/media-resources/">For the Media</a></li>
</ul></nav>				</div>
			</div>
		</div>
	</header><!-- #masthead -->

<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
<article id="post-375187" class="post-375187 post type-post status-publish format-video has-post-thumbnail hentry category-campus-community tag-harvey-media-center tag-i-made-this post_format-post-format-video channels-newsroom schools-arts-sciences">
	<header class="entry-header">
				<div class="entry-category">
	<a href="https://source.wustl.edu/category/campus-community/" rel="category tag">Campus &amp; Community</a>
	</div>

		<h1 class="entry-title">&#8216;I Made This&#8217;: &#8216;Discord&#8217; by senior J.T. Bridges</h1>
					<p class="entry-subtitle">New series tells the story behind university artists, inventors and creators</p>
		

		<div class="entry-byline">
			
		<span class="byline">By
			<span class="author vcard"><span class="fn n"><a href="mailto:&#100;&#105;&#97;&#110;e.k&#101;&#97;g&#103;y&#64;&#119;ust&#108;.ed&#117;">Diane Toroian Keaggy</a></span></span>
		</span>
					<span class="posted-on"><time class="entry-date published" datetime="2020-01-24T12:01:29-06:00">January 24, 2020</time><time class="updated" datetime="2020-01-24T12:01:30-06:00">January 24, 2020</time></span>		</div><!-- .entry-meta -->
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-375187" class="share-facebook sd-button share-icon no-text" href="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-375187" class="share-twitter sd-button share-icon no-text" href="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-375187" class="share-linkedin sd-button share-icon no-text" href="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-375187" class="share-pinterest sd-button share-icon no-text" href="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->

		
	<div class="entry-content">
		<figure id="attachment_375199"  class="wp-caption aligncenter" ><a href="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/tyler-jordan/" rel="attachment wp-att-375199"><img data-attachment-id="375199" data-permalink="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/tyler-jordan/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Whitney Curtis\/Washington Univer&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;2019-11-19\u2014Washington University in St. Louis senior Tyler Jordan\u2019s High Note Collective helps student musicians, producers and engineers collaborate on projects.&quot;,&quot;created_timestamp&quot;:&quot;1574187130&quot;,&quot;copyright&quot;:&quot;Photo by Washington University in St. Louis&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Tyler Jordan&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tyler Jordan" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-1024x683.jpg" class="size-full wp-image-375199" src="https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1.jpg" alt="" width="1200" height="800" srcset="https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1.jpg 1200w, https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-300x200.jpg 300w, https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-1024x683.jpg 1024w, https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-760x507.jpg 760w, https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-150x100.jpg 150w, https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-600x400.jpg 600w, https://source.wustl.edu/wp-content/uploads/2020/01/JTBridges1-360x240.jpg 360w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Songwriter J.T. Bridges (center), who records under the name Tay Altair, produced his new single, <span style="font-weight: 400;">“Discord,” at the Harvey Media Center with the help of the student group High Note Music Industry Collective. (From left) senior Camille Benson, High Note vice president of operations; keyboardist Mathew Galik, a 2019 graduate; first-year student Coby Schneider, recording engineer; Bridges; senior Anthony Bartley, Bridges’ manager, and first-year student Ethan Harris, drummer. (All photos: Whitney Curtis/Washington University) </span></figcaption></figure>
<p><span style="font-weight: 400;">For Washington University in St. Louis senior J.T. Bridges, making music was largely a solitary affair. He taught himself guitar, recorded tracks in his home studio and only rarely performed for an audience. None of this was by choice, exactly. </span></p>
<p><span style="font-weight: 400;">“At its best, music is a collaborative process,” said Bridges, who records under the name Tay Altair and is studying sociology in Arts &amp; Sciences. “I love sharing ideas and working with people with different skill sets, but I&#8217;ve never been able find people who do what I do.” </span></p>
<p><span style="font-weight: 400;">Until now.  </span><span style="font-weight: 400;">Bridges joined forces with senior Tyler Jordan and his group, <a href="https://www.highnotecollective.com/home">High Note Music Industry Collective</a>, to record the song “Discord” at the Harvey Media Center on the Danforth Campus. “Discord” is now available on <a href="https://open.spotify.com/track/533FFTj18K0YVHQbeKIYJc?si=jqQh9hmCQZCqjbLazlPojg">Spotify</a>, Apple Music, SoundCloud and other streaming platforms. </span></p>
<p><span style="font-weight: 400;">For the debut of The Record&#8217;s new series, “I Made This,” Bridges shared the story behind the production of his new single. Upcoming features will showcase members of the Washington University community and their creations, whether they are a poem, a business, a student group or a software program.</span></p>
<p><iframe title="Discord" width="656" height="492" src="https://www.youtube.com/embed/4DTlQRSURiA?feature=oembed&#038;enablejsapi=1&#038;origin=https://source.wustl.edu" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>Radio-ready talent meets a music matchmaker </strong></p>
<p><span style="font-weight: 400;">Bridges and Jordan met in Umrath Hall as first-year students and soon discovered their shared passion. Bridges grew up in a strict no-rap household in New Orleans and loved R&amp;B artists like Musiq Soulchild and SWV. Jordan was raised on hip-hop in Los Angeles and performed in the honors jazz ensemble.</span></p>
<p><span style="font-weight: 400;"> Both decided to pursue music, not academically but through their own projects. Bridges created the persona of <a href="https://tayaltair.tumblr.com/">Tay Altair</a> and created songs, poetry and art about the character and his relationships. And Jordan launched</span><span style="font-weight: 400;"> High Note Music Industry Collective to help students explore different aspects of the music business, from audio engineering to concert promotion to entertainment law. Jordan, a bassist, discovered his real gift is matchmaking. </span></p>
<figure id="attachment_375538"  class="wp-caption aligncenter" ><a href="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/tyler-jordan-6/" rel="attachment wp-att-375538"><img data-attachment-id="375538" data-permalink="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/tyler-jordan-6/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2020/01/Tyler.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Whitney Curtis\/Washington Univer&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;2019-11-19\u2014Washington University in St. Louis senior Tyler Jordan\u2019s High Note Collective helps student musicians, producers and engineers collaborate on projects. Tyler Jordan (left) of High Note Collective speaks to freshman Ethan Harris during a break at the Harvey Media Center.&quot;,&quot;created_timestamp&quot;:&quot;1574190475&quot;,&quot;copyright&quot;:&quot;Photo by Washington University in St. Louis&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Tyler Jordan&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tyler Jordan" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2020/01/Tyler-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2020/01/Tyler-1024x683.jpg" class="size-full wp-image-375538" src="https://source.wustl.edu/wp-content/uploads/2020/01/Tyler.jpg" alt="" width="1200" height="800" srcset="https://source.wustl.edu/wp-content/uploads/2020/01/Tyler.jpg 1200w, https://source.wustl.edu/wp-content/uploads/2020/01/Tyler-300x200.jpg 300w, https://source.wustl.edu/wp-content/uploads/2020/01/Tyler-1024x683.jpg 1024w, https://source.wustl.edu/wp-content/uploads/2020/01/Tyler-760x507.jpg 760w, https://source.wustl.edu/wp-content/uploads/2020/01/Tyler-150x100.jpg 150w, https://source.wustl.edu/wp-content/uploads/2020/01/Tyler-600x400.jpg 600w, https://source.wustl.edu/wp-content/uploads/2020/01/Tyler-360x240.jpg 360w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Tyler Jordan (left) recruited drummer Ethan Harris to record with Bridges.</figcaption></figure>
<p><span style="font-weight: 400;">“I get really inspired by meeting and connecting talented people to one another,” said Jordan, who is majoring in international studies in Arts &amp; Sciences and also runs the <a href="https://www.highnotestore.com/">High Note Collective</a> store, which produces and distributes artist merchandise. “J.T. is obviously one of those people. The first time I heard his music, I could tell he had something special and I wanted to help.” </span></p>
<p><span style="font-weight: 400;">By &#8220;something special,&#8221; Jordan does not mean “fine for a sociology major.” He sees Bridges as a radio-ready talent who could share the airwaves with Daniel Caesar and Khalid. </span><span style="font-weight: 400;">Like those stars′ tracks, “Discord” boasts a chill vibe, earnest lyrics and acoustic rhythms. Bridges actually wrote and r</span><span style="font-weight: 400;">ecorded the song almost a year ago, but he was unhappy with the production. </span></p>
<figure id="attachment_375211"  class="wp-caption aligncenter" ><a href="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/tyler-jordan-4/" rel="attachment wp-att-375211"><img data-attachment-id="375211" data-permalink="https://source.wustl.edu/2020/01/i-made-this-discord-by-senior-j-t-bridges/tyler-jordan-4/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2020/01/Bridges-Coby.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Whitney Curtis\/Washington Univer&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;2019-11-19\u2014Washington University in St. Louis senior Tyler Jordan\u2019s High Note Collective helps student musicians, producers and engineers collaborate on projects. Senior J.T. \u201cTay Altair\u201d Bridges (left) collaborates with freshman Coby Schneider in the Harvey Media Center.&quot;,&quot;created_timestamp&quot;:&quot;1574189539&quot;,&quot;copyright&quot;:&quot;Photo by Washington University in St. Louis&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Tyler Jordan&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tyler Jordan" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2020/01/Bridges-Coby-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2020/01/Bridges-Coby-1024x683.jpg" class="size-full wp-image-375211" src="https://source.wustl.edu/wp-content/uploads/2020/01/Bridges-Coby.jpg" alt="" width="1200" height="800" srcset="https://source.wustl.edu/wp-content/uploads/2020/01/Bridges-Coby.jpg 1200w, https://source.wustl.edu/wp-content/uploads/2020/01/Bridges-Coby-300x200.jpg 300w, https://source.wustl.edu/wp-content/uploads/2020/01/Bridges-Coby-1024x683.jpg 1024w, https://source.wustl.edu/wp-content/uploads/2020/01/Bridges-Coby-760x507.jpg 760w, https://source.wustl.edu/wp-content/uploads/2020/01/Bridges-Coby-150x100.jpg 150w, https://source.wustl.edu/wp-content/uploads/2020/01/Bridges-Coby-600x400.jpg 600w, https://source.wustl.edu/wp-content/uploads/2020/01/Bridges-Coby-360x240.jpg 360w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Bridges (left) collaborates with first-year student Coby Schneider in the Harvey Media Center. Schneider&#8217;s advanced knowledge of recording software helped Bridges produce the desired sound for his song <span style="font-weight: 400;">“Discord.” </span></figcaption></figure>
<p><span style="font-weight: 400;">Enter Jordan. He had booked the Harvey Media Center&#8217;s state-of-the-art recording studio for High Note&#8217;s Song Week, an event for students to record, network and participate in workshops. Jordan then connected Bridges to first-year students Ethan Harris, a drummer; and Coby Schnieder, a guitarist with recording experience. Along with Bridges’ manager, Anthony Bartley, and Harvey Media Center manager Jeff Allen, the team recorded the song in a  day.  </span></p>
<p><span style="font-weight: 400;">The result surpassed Bridges’ expectations.</span></p>
<p><span style="font-weight: 400;">“Ethan’s drums gave the song the organic feel that you can only get with live instrumentation, and Coby showed me so much about recording,” Bridges said. “But, most of all, it was so exciting to work with talented people who I could learn from.”</span></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-tags">
		<a href="https://source.wustl.edu/schools/arts-sciences/" rel="tag">Arts &amp; Sciences</a><a href="https://source.wustl.edu/tag/harvey-media-center/" rel="tag">Harvey Media Center</a><a href="https://source.wustl.edu/tag/i-made-this/" rel="tag">I Made This</a>
		</div>

				<span class="media-contact"><strong>Media Contact:</strong>
			<a href="mailto:diane&#046;k&#101;&#097;&#103;gy&#064;w&#117;&#115;&#116;l&#046;edu">Diane Toroian Keaggy</a>		</span>
		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="secondary" class="entry-asides" role="complementary">
	
<aside class="popular-posts">
	<h3 class="sidebar-slug">Popular Stories</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="https://source.wustl.edu/2016/05/itching-no-reason-immune-system-may-fault/" target="_self"><img data-img-src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/152025-featured-150x150.jpg" width="150" height="150" alt="A hand scratching a wrist." class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://source.wustl.edu/2016/05/itching-no-reason-immune-system-may-fault/" class="wpp-post-title" target="_self">Itching for no reason? Immune system may be at fault</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,370 views</span></span></li>
<li><a href="https://source.wustl.edu/2020/01/wendland-appointed-washington-university-provost/" target="_self"><img data-img-src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/375661-featured-150x150.jpg" width="150" height="150" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://source.wustl.edu/2020/01/wendland-appointed-washington-university-provost/" class="wpp-post-title" target="_self">Wendland appointed Washington University provost</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,226 views</span></span></li>
<li><a href="https://source.wustl.edu/2020/01/looking-toward-day-of-dialogue-action-a-qa-with-keynote-speaker-aisha-sultan/" title="Looking toward Day of Dialogue &amp; Action: A Q&amp;A with keynote speaker Aisha Sultan" target="_self"><img data-img-src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/376291-featured-150x150.jpg" width="150" height="150" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://source.wustl.edu/2020/01/looking-toward-day-of-dialogue-action-a-qa-with-keynote-speaker-aisha-sultan/" title="Looking toward Day of Dialogue &amp; Action: A Q&amp;A with keynote speaker Aisha Sultan" class="wpp-post-title" target="_self">Looking toward Day of Dialogue & Action: A Q&A with keynote speaker Aisha Sultan</a> <span class="wpp-meta post-stats"><span class="wpp-views">854 views</span></span></li>
<li><a href="https://source.wustl.edu/2015/09/combo-of-3-antibiotics-can-kill-deadly-staph-infections/" target="_self"><img data-img-src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/71657-featured-150x150.jpg" width="150" height="150" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a> <a href="https://source.wustl.edu/2015/09/combo-of-3-antibiotics-can-kill-deadly-staph-infections/" class="wpp-post-title" target="_self">Combo of 3 antibiotics can kill deadly staph infections​​​</a> <span class="wpp-meta post-stats"><span class="wpp-views">848 views</span></span></li>

</ul>
</aside>
			</div><!-- #secondary -->

			<div class="comments-guidelines">
				<p class="billboard">Comments and respectful dialogue are encouraged, but content will be moderated. Please, no personal attacks, obscenity or profanity, selling of commercial products, or endorsements of political candidates or positions. We reserve the right to remove any inappropriate comments. We also cannot address individual medical concerns or provide medical advice in this forum.</p>
			</div>

			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- #content -->
	<!-- Begin Page Footer -->
	<footer id="colophon" class="footer" role="contentinfo">
		<div class="container">
			<div class="footer-widgets">
			<aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Topics</h2><div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-102119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102119"><a href="https://source.wustl.edu/category/arts-culture/">Arts &#038; Humanities</a></li>
<li id="menu-item-120115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120115"><a href="https://source.wustl.edu/category/business-entrepreneurship/">Business &#038; Technology</a></li>
<li id="menu-item-102121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102121"><a href="https://source.wustl.edu/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-102122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122"><a href="https://source.wustl.edu/category/medicine-health/">Medicine &#038; Health</a></li>
<li id="menu-item-102123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123"><a href="https://source.wustl.edu/category/science-technology/">Science &amp; Technology</a></li>
<li id="menu-item-120116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120116"><a href="https://source.wustl.edu/category/humanities-society/">Social Issues &#038; Public Policy</a></li>
<li id="menu-item-102125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102125"><a href="http://bearsports.wustl.edu/landing/index">Sports</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Schools</h2><div class="menu-schools-container"><ul id="menu-schools" class="menu"><li id="menu-item-102101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102101"><a href="/schools/arts-sciences/">Arts &#038; Sciences</a></li>
<li id="menu-item-102107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102107"><a href="/schools/brown-school/">Brown School</a></li>
<li id="menu-item-102104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102104"><a href="/schools/mckelvey-school-of-engineering/">McKelvey School of Engineering</a></li>
<li id="menu-item-102102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102102"><a href="/schools/olin-business-school/">Olin Business School</a></li>
<li id="menu-item-102103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102103"><a href="/schools/sam-fox-school-of-design-visual-arts/">Sam Fox School of Design &#038; Visual&nbsp;Arts</a></li>
<li id="menu-item-102105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102105"><a href="/schools/school-of-law/">School of&nbsp;Law</a></li>
<li id="menu-item-102106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102106"><a href="/schools/school-of-medicine/">School of Medicine</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Sections</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-102108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102108"><a href="https://source.wustl.edu">Home</a></li>
<li id="menu-item-102109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102109"><a href="https://source.wustl.edu/record/">The Record</a></li>
<li id="menu-item-102110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102110"><a href="https://source.wustl.edu/news/">Newsroom</a></li>
<li id="menu-item-102111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102111"><a href="https://source.wustl.edu/washington-magazine/">Washington Magazine</a></li>
<li id="menu-item-102112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102112"><a href="https://source.wustl.edu/contact/">Contact</a></li>
<li id="menu-item-102113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102113"><a href="https://wustl.edu/about/compliance-policies/media-policies/">Policies</a></li>
<li id="menu-item-315363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315363"><a href="https://source.wustl.edu/perspectives/">WashU Perspectives</a></li>
<li id="menu-item-315369" class="menu-item menu-item-type-post_type_archive menu-item-object-books menu-item-315369"><a href="https://source.wustl.edu/bookshelf/">Bookshelf</a></li>
</ul></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Connect</h2><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-102114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102114"><a href="http://www.facebook.com/wustl">Facebook</a></li>
<li id="menu-item-102115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102115"><a href="http://twitter.com/wustl/">Twitter</a></li>
<li id="menu-item-102116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102116"><a href="http://www.youtube.com/wustlpa/">YouTube</a></li>
<li id="menu-item-102117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102117"><a href="https://instagram.com/wustl_official/">Instagram</a></li>
<li id="menu-item-102118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102118"><a href="http://www.flickr.com/photos/wustlpa/">Flickr</a></li>
</ul></div></aside>			</div>
			<div class="site-info">
				<p class="footer-copyright">&copy;2020 Washington University in St. Louis</p>
			</div><!-- .site-info -->
		</div><!-- .container -->
	</footer><!-- #colophon -->

</div><!-- #page -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/source.wustl.edu\/2020\/01\/i-made-this-discord-by-senior-j-t-bridges\/":375187};
	</script>
						<link rel='stylesheet' id='jetpack-carousel-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"washusource"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"375187 https:\/\/source.wustl.edu\/?p=375187","disqusShortname":"washusource","disqusTitle":"\u2018I Made This\u2019: \u2018Discord\u2019 by senior J.T. Bridges","disqusUrl":"https:\/\/source.wustl.edu\/2020\/01\/i-made-this-discord-by-senior-j-t-bridges\/","postId":"375187"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202004'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/app.min.js?ver=1.2.11'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/source.wustl.edu\/wp-admin\/admin-ajax.php","nonce":"ba35ff53f9","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/source.wustl.edu\/wp-login.php?redirect_to=https%3A%2F%2Fsource.wustl.edu%2F2020%2F01%2Fi-made-this-discord-by-senior-j-t-bridges%2F&action=shibboleth","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

</body>
</html>
