<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<!-- Favicon -->
<link rel="apple-touch-icon" sizes="180x180" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/apple-touch-icon.png?v=20160912">
<link rel="icon" type="image/png" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon-32x32.png?v=20160912" sizes="32x32">
<link rel="icon" type="image/png" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon-16x16.png?v=20160912" sizes="16x16">
<link rel="manifest" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/manifest.json?v=20160912">
<link rel="mask-icon" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/safari-pinned-tab.svg?v=20160912" color="#a51417">
<link rel="shortcut icon" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon.ico?v=20160912">
<meta name="msapplication-config" content="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/browserconfig.xml?v=20160912">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://source.wustl.edu/xmlrpc.php">

<title>College Prep scholars join the Class of 2021 | The Source | Washington University in St. Louis</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="College Prep scholars join the Class of 2021 | The Source | Washington University in St. Louis" />
<meta property="og:description" content="Washington University in St. Louis welcomed the 1,780 members of the Class of 2021 on Thursday, Aug. 24. This year’s class includes seven members of the first cohort of the College Prep Program, which prepares talented, first-generation students for life on a college campus." />
<meta property="og:url" content="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/" />
<meta property="og:site_name" content="The Source" />
<meta property="article:tag" content="Bear Beginnings" />
<meta property="article:tag" content="College Prep Program" />
<meta property="article:tag" content="move-in" />
<meta property="article:section" content="Campus &amp; Community" />
<meta property="article:published_time" content="2017-08-24T20:49:21-05:00" />
<meta property="article:modified_time" content="2017-08-24T21:26:48-05:00" />
<meta property="og:updated_time" content="2017-08-24T21:26:48-05:00" />
<meta property="og:image" content="https://source.wustl.edu/wp-content/uploads/2017/08/move-in-day-Go-Bears-rollup.jpg" />
<meta property="og:image:secure_url" content="https://source.wustl.edu/wp-content/uploads/2017/08/move-in-day-Go-Bears-rollup.jpg" />
<meta property="og:image:width" content="988" />
<meta property="og:image:height" content="659" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Washington University in St. Louis welcomed the 1,780 members of the Class of 2021 on Thursday, Aug. 24. This year’s class includes seven members of the first cohort of the College Prep Program, which prepares talented, first-generation students for life on a college campus. " />
<meta name="twitter:title" content="College Prep scholars join the Class of 2021 | The Source | Washington University in St. Louis" />
<meta name="twitter:image" content="https://source.wustl.edu/wp-content/uploads/2017/08/move-in-day-Go-Bears-rollup.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; Feed" href="https://source.wustl.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; Comments Feed" href="https://source.wustl.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; College Prep scholars join the Class of&nbsp;2021 Comments Feed" href="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/source.wustl.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://source.wustl.edu/wp-content/uploads/formidable/css/formidablepro.css?ver=8242044' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='source-style-css'  href='https://source.wustl.edu/wp-content/themes/thesource-theme/style.css?ver=1.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CLibre+Baskerville%3A400%2C700%2C400italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.1'></script>
<link rel='https://api.w.org/' href='https://source.wustl.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://source.wustl.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://source.wustl.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://source.wustl.edu/?p=225749' />
<link rel="alternate" type="application/json+oembed" href="https://source.wustl.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.wustl.edu%2F2017%2F08%2Fcollege-prep-scholars-join-class-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://source.wustl.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.wustl.edu%2F2017%2F08%2Fcollege-prep-scholars-join-class-2021%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["campus-community"],"pageAttributes":["bear-beginnings","college-prep-program","move-in"],"pagePostAuthor":"Diane Toroian Keaggy"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2NJH86');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 10;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://source.wustl.edu/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a918d55b20&wpp_id=225749';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- GA start -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72087518-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- GA end -->

<!--[if lt IE 9]>
	<script src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/lib/html5shiv.min.js?v=3.3.7"></script>
	<script src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/lib/respond.min.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-225749 single-format-gallery group-blog ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N2NJH86"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">
<div id="page" class="hfeed site">

	<header id="masthead" class="header cf" role="banner">
		<div class="washu-branding">
			<div class="container">
				<a href="http://wustl.edu">
					<img class="wustl-logo" src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/washu-logo-1linerev.svg" alt="Washington University in St.Louis" height="27" width="321">
				</a>
			</div>
		</div>
		<div class="site-branding">
			<div class="container">
				<h1 class="site-title"><a href="https://source.wustl.edu/" rel="home"><span class="init-word">The</span> Source</a></h1>
				<button class="btn btn-menu">Menu</button>
				<div class="menu-wrap">
					<button class="btn btn-back"><span class="genericon genericon-close"></span><span class="screen-reader-text">Close</span></button>
					<form role="search" method="get" class="search-form" action="https://source.wustl.edu/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search" aria-hidden="true"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
<nav class="menu menu-primary-container"><ul id="menu-primary" class="menu-list menu-primary"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="#">Topics</a>
<ul  class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://source.wustl.edu/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-120118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120118"><a href="https://source.wustl.edu/category/business-entrepreneurship/">Business &#038; Entrepreneurship</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://source.wustl.edu/category/campus-community/">Campus &#038; Community</a></li>
	<li id="menu-item-120117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120117"><a href="https://source.wustl.edu/category/humanities-society/">Humanities &#038; Society</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://source.wustl.edu/category/medicine-health/">Medicine &#038; Health</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://source.wustl.edu/category/science-technology/">Science &#038; Technology</a></li>
</ul>
</li>
<li id="menu-item-131481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131481"><a href="#">Schools</a>
<ul  class="sub-menu">
	<li id="menu-item-131484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131484"><a href="/schools/arts-sciences/">Arts &#038; Sciences</a></li>
	<li id="menu-item-131487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131487"><a href="/schools/brown-school/">Brown School</a></li>
	<li id="menu-item-131493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131493"><a href="/schools/olin-business-school/">Olin Business School</a></li>
	<li id="menu-item-131496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131496"><a href="/schools/sam-fox-school-of-design-visual-arts/">Sam Fox School of Design &#038; Visual&nbsp;Arts</a></li>
	<li id="menu-item-131499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131499"><a href="/schools/school-of-engineering-applied-science/">School of Engineering &#038; Applied Science</a></li>
	<li id="menu-item-131502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131502"><a href="/schools/school-of-law/">School of&nbsp;Law</a></li>
	<li id="menu-item-131505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131505"><a href="/schools/school-of-medicine/">School of Medicine</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="/events">Events</a></li>
<li id="menu-item-101959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101959"><a href="https://source.wustl.edu/contact/">Contact</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://source.wustl.edu/about/">About</a></li>
</ul></nav>				</div>
			</div>
		</div>
	</header><!-- #masthead -->

<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
<article id="post-225749" class="post-225749 post type-post status-publish format-gallery has-post-thumbnail hentry category-campus-community tag-bear-beginnings tag-college-prep-program tag-move-in post_format-post-format-gallery channels-newsroom">
	<header class="entry-header">
				<div class="entry-category">
	<a href="https://source.wustl.edu/category/campus-community/" rel="category tag">Campus &amp; Community</a>
	</div>

		<h1 class="entry-title">College Prep scholars join the Class of&nbsp;2021</h1>
					<p class="entry-subtitle">Some 1,780 first-year students gathered for Convocation; will start class on Monday, Aug. 28</p>
		

		<div class="entry-byline">
			
		<span class="byline">By
			<span class="author vcard"><span class="fn n"><a href="mailto:d&#105;&#97;&#110;e.&#107;&#101;&#97;gg&#121;&#64;&#119;us&#116;l.e&#100;u">Diane Toroian Keaggy</a></span></span>
		</span>
					<span class="posted-on"><time class="entry-date published" datetime="2017-08-24T20:49:21+00:00">August 24, 2017</time><time class="updated" datetime="2017-08-24T21:26:48+00:00">August 24, 2017</time></span>		</div><!-- .entry-meta -->
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-225749" class="share-facebook sd-button share-icon no-text" href="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-225749" class="share-twitter sd-button share-icon no-text" href="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-225749" class="share-linkedin sd-button share-icon no-text" href="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-225749" class="share-pinterest sd-button share-icon no-text" href="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->

		
	<div class="entry-content">
		<figure id="attachment_225827"  class="wp-caption aligncenter" ><img data-attachment-id="225827" data-permalink="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/170824_jaa_move_in_day_0335/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0335.jpg" data-orig-size="2026,2100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Joe Angeles\/Washington Universit&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;8.24.17--Move In Day on the South 40 of the Danforth Campus of WUSTL.\rPhotos by Joe Angeles\/Washington University&quot;,&quot;created_timestamp&quot;:&quot;1503573328&quot;,&quot;copyright&quot;:&quot;WUSTL Photos&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170824_jaa_move_in_day_0335" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0335-289x300.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0335-988x1024.jpg" class="wp-image-225827 size-large" src="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0335-988x1024.jpg" alt="" width="656" height="680" srcset="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0335-988x1024.jpg 988w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0335-289x300.jpg 289w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0335-760x788.jpg 760w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0335-145x150.jpg 145w" sizes="(max-width: 656px) 100vw, 656px" /><figcaption class="wp-caption-text">First Year Center executive board members Farah Hashim and Karena Yan welcome the 1,780 members of the Class of 2021 on Thursday, Aug. 24.  (Photo by Joe Angeles/Washington University)</figcaption></figure>
<p>First-year students Denye Mickens and Meris Saric already know the provost, the best dishes at the Danforth University Center and the difference between Umrath Hall, Umrath House and Umrath Lounge. As members of the first cohort of the College Prep Program, they lived and learned on the campus of Washington University in St. Louis for three summers.</p>
<p>Yet, they experienced the same joy and jitters as their new classmates on Move-In Day on the South 40 area of the Danforth Campus.</p>
<p><span style="font-weight: 400;">“It’s a totally new feeling,” Mickens said as she waited for her new roommate to arrive. “I may know this campus, but I don’t know these new faces. It’s been so exciting to meet new people and get new perspectives. These people will be my friends for the next four years.” </span></p>
<figure id="attachment_225782"  class="wp-caption aligncenter" ><img data-attachment-id="225782" data-permalink="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/170824_jaa_denye_mickens_0977/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_denye_mickens_0977.jpg" data-orig-size="2100,1400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Joe Angeles\/Washington Universit&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;8.24.17--Move In Day on the South 40 of the Danforth Campus of WUSTL.\rCollege Prep Graduate and incoming freshman Denye Mickens in her room in Umrath House. Her friend and fellow student Eka Rose, from Kansas City, MO, is in some of the photos.\rPhotos by Joe Angeles\/Washington University&quot;,&quot;created_timestamp&quot;:&quot;1503573328&quot;,&quot;copyright&quot;:&quot;WUSTL Photos&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170824_jaa_denye_mickens_0977" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_denye_mickens_0977-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_denye_mickens_0977-1024x683.jpg" class="size-large wp-image-225782" src="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_denye_mickens_0977-1024x683.jpg" alt="Denye Mickens" width="656" height="438" srcset="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_denye_mickens_0977-1024x683.jpg 1024w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_denye_mickens_0977-300x200.jpg 300w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_denye_mickens_0977-760x507.jpg 760w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_denye_mickens_0977-150x100.jpg 150w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_denye_mickens_0977-600x400.jpg 600w" sizes="(max-width: 656px) 100vw, 656px" /><figcaption class="wp-caption-text">First-year student Denye Mickens (left) talks with her new friend Eka Rose. Mickens has a long relationship with WashU, joining both its College Prep and Saturday Scholars programs as a high school student in St. Louis. (Photo: Joe Angeles/Washington University)</figcaption></figure>
<p>Mickens, like half of the Class of 2021, moved in early to attend pre-orientation. Remaining students arrived Thursday, Aug. 24, one of the coolest and smoothest Move-In Days in recent history. Washington University Student Associates (WUSAs) greeted parents and new students with high-fives and lugged mini-fridges and microwaves into rooms and suites across the South 40. Later that day, students would meet their faculty fellows and residential advisors, learn the cheers and customs of their residential colleges and hear from student and faculty leaders at Convocation.</p>
<p><span style="font-weight: 400;">At Park House, Saric helped direct one suitemate to the laundry room and introduced another to members of the housekeeping staff, all Bosnian immigrants like himself. Saric’s father, </span><span style="font-weight: 400;">Zuhdija, and aunt, Edina, </span><span style="font-weight: 400;">have served as South 40 housekeepers for more than 15 years. </span></p>
<p>“I’ve known WashU all of my life,” said Saric, who grew up wearing WashU T-shirts left behind by students. “Still, the first day of class is going to hit us all. We can’t really know what to expect. That’s why we College Prep scholars have promised to be there for each other and our classmates. We can be their unofficial tour guides to WashU.”</p>
<p><span style="font-weight: 400;"><a href="https://collegeprep.wustl.edu/">The College Prep Program</a> launched four years ago to prepare talented first-generation students from the St. Louis region for life on a college campus. They take classes for college credit, prepare their admission essays and learn effective study habits. The competitive program admitted 25 students its inaugural year. Every one of those students is off to college, and the cohort received more than $4 million in scholarship offers. Seven students were accepted into Washington University.</span></p>
<p>They join 1,780 members of the Class of 2021, drawn from a pool of nearly 30,500 applicants. This year’s first-year students hail from 49 states and 22 nations; 54 percent are female. The class also is both economically and racially diverse, a top priority for Washington University. Some 13 percent of students are Pell grant-eligible, and 7 percent are first-generation college students. Eleven percent of students are African-American, 10 percent are Hispanic and 7 percent are from another nation.</p>
<figure id="attachment_225839"  class="wp-caption alignright"  style="width: 300px;" ><img data-attachment-id="225839" data-permalink="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/170824_jaa_move_in_day_0018/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0018.jpg" data-orig-size="2100,1615" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Joe Angeles\/Washington Universit&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;8.24.17--Move In Day on the South 40 of the Danforth Campus of WUSTL.\rPhotos by Joe Angeles\/Washington University&quot;,&quot;created_timestamp&quot;:&quot;1503573328&quot;,&quot;copyright&quot;:&quot;WUSTL Photos&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170824_jaa_move_in_day_0018" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0018-300x231.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0018-1024x788.jpg" class="wp-image-225839 size-medium" src="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0018-300x231.jpg" alt="" width="300" height="231" srcset="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0018-300x231.jpg 300w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0018-1024x788.jpg 1024w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0018-760x584.jpg 760w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_move_in_day_0018-150x115.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Chancellor Mark S. Wrighton snaps a photo of Jen Smith, dean of the College of Arts &amp; Sciences, and dogs, who are Move-In Day regulars.</figcaption></figure>
<p><span style="font-weight: 400;">Provost Holden Thorp said the College Prep scholars will make the Class of 2021 stronger. He taught the cohort a course that explored teamwork in science and music and was at the program’s graduation to present each an honor cord. Thorp also championed the launch of the College Prep Scholarship, which covers the full financial need of College Prep graduates who are admitted to Washington University. </span></p>
<p><span style="font-weight: 400;">“Walking across campus and seeing the College Prep students here as WashU undergrads is just a fulfillment of everything we’ve been doing,” Thorp said. “It makes me so excited to see them here. Being here for three summers and learning from terrific counselors, TAs and faculty members has prepared them to really succeed as Washington University students. That, and the fact that these are talented, wonderful students who are going to make a difference.” </span></p>
<p><span style="font-weight: 400;">Mickens hopes to make that difference as a doctor. Like Saric, she has a long history at Washington University. Her aunt worked as a dietary aide at Barnes-Jewish Hospital, and Mickens would visit her at work. When her aunt died of sudden cardiac arrest, Mickens was devastated.</span></p>
<p><span style="font-weight: 400;">“I was still young and felt so helpless,” Mickens said. “That’s when I knew I wanted to go into medicine.”</span></p>
<p>As a student at Metro Academic and Classical High School, Mickens enrolled in the School of Medicine’s Saturday Scholars Program, where she dissected human organs and was mentored by Washington University medical students. She also joined the lab of Jeanne M. Nerbonne, professor of medicine, studying the relationship between proteins and cardiac function. This summer, she presented her research at the National Institutes of Health (NIH). Now, at Washington University, Mickens plans to major in molecular biology and in international and area studies, both in Arts &amp; Sciences.</p>
<p>“The College Prep Program gave me the skills I need to pursue my dream to study the heart and the lungs and to be a cardiothoracic surgeon,” Mickens said. “But it also gave me a family that I know will always have my back.”</p>
<figure id="attachment_225836"  class="wp-caption aligncenter" ><img data-attachment-id="225836" data-permalink="https://source.wustl.edu/2017/08/college-prep-scholars-join-class-2021/170824_jaa_meris_saric_0991/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_meris_saric_0991.jpg" data-orig-size="2100,1559" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Joe Angeles\/Washington Universit&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;8.24.17--Move In Day on the South 40 of the Danforth Campus of WUSTL.\rFrom left:\rMina Pilpovic, Meris Saric, Lubic Gordana, &amp; Fatima Muratovic       \rPhotos by Joe Angeles\/Washington University&quot;,&quot;created_timestamp&quot;:&quot;1503573328&quot;,&quot;copyright&quot;:&quot;WUSTL Photos&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170824_jaa_meris_saric_0991" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_meris_saric_0991-300x223.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_meris_saric_0991-1024x760.jpg" class="size-large wp-image-225836" src="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_meris_saric_0991-1024x760.jpg" alt="" width="656" height="487" srcset="https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_meris_saric_0991-1024x760.jpg 1024w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_meris_saric_0991-300x223.jpg 300w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_meris_saric_0991-760x564.jpg 760w, https://source.wustl.edu/wp-content/uploads/2017/08/170824_jaa_meris_saric_0991-150x111.jpg 150w" sizes="(max-width: 656px) 100vw, 656px" /><figcaption class="wp-caption-text">Meris Saric (center) says hello to members of the housekeeping staff (from left) Mina Pilpovic,  Lubic Gordana and Fatima Muratovic. Saric&#8217;s father and aunt have worked on the housekeeping staff since they immigrated from Bosnia. (Photo: Joe Angeles/Washington University)</figcaption></figure>
<p>Saric, who attended Bayless High School, also called his cohort members family. His room is decorated with the flags of the United States and Bosnia and with a photo of his College Prep graduation. He plans to major in political science in Arts &amp; Sciences and wants to solve international conflicts like the one that divided his homeland. His journey was the subject of a <a href="http://www.stltoday.com/news/local/education/his-father-is-a-washington-university-janitor-now-this-bosnian/article_e5a71eb8-913c-57a1-83a4-dd31054d652a.html">St. Louis Post-Dispatch profile</a>.</p>
<p>“I’ve got two families here to support me,” Saric said. “I’ve got my actual family and my College Prep family. We are going to grow together, keeping that College Prep mission and ambition alive in us.”</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-tags">
		<a href="https://source.wustl.edu/tag/bear-beginnings/" rel="tag">Bear Beginnings</a><a href="https://source.wustl.edu/tag/college-prep-program/" rel="tag">College Prep Program</a><a href="https://source.wustl.edu/tag/move-in/" rel="tag">move-in</a>
		</div>

				<span class="media-contact"><strong>Media Contact:</strong>
			<a href="mailto:dia&#110;e&#046;kea&#103;&#103;&#121;&#064;&#119;&#117;&#115;&#116;&#108;.&#101;du">Diane Toroian Keaggy</a>		</span>
		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="secondary" class="entry-asides" role="complementary">
	
<aside class="popular-posts">
	
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->

<h3 class="sidebar-slug">Popular Stories</h3>
<!-- cached -->

<ul class="wpp-list">
<li><a href="https://source.wustl.edu/2017/08/washu-expert-first-amendment-nazi-flag/" title="WashU Expert: The First Amendment and the Nazi&nbsp;flag" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/224615-featured-150x150.jpg" width="150" height="150" title="WashU Expert: The First Amendment and the Nazi&nbsp;flag" alt="WashU Expert: The First Amendment and the Nazi&nbsp;flag" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2017/08/washu-expert-first-amendment-nazi-flag/" title="WashU Expert: The First Amendment and the Nazi&nbsp;flag" class="wpp-post-title" target="_self">WashU Expert: The First Amendment and the Nazi&nbsp;flag</a>  <span class="post-stats"><span class="wpp-views">2,100 views</span></span> </li>
<li><a href="https://source.wustl.edu/2017/08/eclipse-chasers-new-planet-tracers/" title="Eclipse chasers and new planet tracers" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/223913-featured-150x150.jpg" width="150" height="150" title="Eclipse chasers and new planet tracers" alt="Eclipse chasers and new planet tracers" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2017/08/eclipse-chasers-new-planet-tracers/" title="Eclipse chasers and new planet tracers" class="wpp-post-title" target="_self">Eclipse chasers and new planet tracers</a>  <span class="post-stats"><span class="wpp-views">1,991 views</span></span> </li>
<li><a href="https://source.wustl.edu/2017/08/protein-rich-diet-may-help-soothe-inflamed-gut/" title="Protein-rich diet may help soothe inflamed&nbsp;gut" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/222722-featured-150x150.jpg" width="150" height="150" title="Protein-rich diet may help soothe inflamed&nbsp;gut" alt="Protein-rich diet may help soothe inflamed&nbsp;gut" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2017/08/protein-rich-diet-may-help-soothe-inflamed-gut/" title="Protein-rich diet may help soothe inflamed&nbsp;gut" class="wpp-post-title" target="_self">Protein-rich diet may help soothe inflamed&nbsp;gut</a>  <span class="post-stats"><span class="wpp-views">1,408 views</span></span> </li>
<li><a href="https://source.wustl.edu/2017/08/alzheimers-risk-linked-energy-shortage-brains-immune-cells/" title="Alzheimer’s risk linked to energy shortage in brain’s immune cells" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/223838-featured-150x150.jpg" width="150" height="150" title="Alzheimer’s risk linked to energy shortage in brain’s immune cells" alt="Alzheimer’s risk linked to energy shortage in brain’s immune cells" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2017/08/alzheimers-risk-linked-energy-shortage-brains-immune-cells/" title="Alzheimer’s risk linked to energy shortage in brain’s immune cells" class="wpp-post-title" target="_self">Alzheimer’s risk linked to energy shortage in brain’s immune cells</a>  <span class="post-stats"><span class="wpp-views">1,296 views</span></span> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</aside>
			</div><!-- #secondary -->

			<div class="comments-guidelines">
				<p class="billboard">Comments and respectful dialogue are encouraged, but content will be moderated. Please, no personal attacks, obscenity or profanity, selling of commercial products, or endorsements of political candidates or positions. We reserve the right to remove any inappropriate comments.</p>
			</div>

			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- #content -->
	<!-- Begin Page Footer -->
	<footer id="colophon" class="footer" role="contentinfo">
		<div class="container">
			<div class="footer-widgets">
			<aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Topics</h2><div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-102119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102119"><a href="https://source.wustl.edu/category/arts-culture/">Arts &#038; Humanities</a></li>
<li id="menu-item-120115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120115"><a href="https://source.wustl.edu/category/business-entrepreneurship/">Business &#038; Technology</a></li>
<li id="menu-item-102121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102121"><a href="https://source.wustl.edu/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-102122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122"><a href="https://source.wustl.edu/category/medicine-health/">Medicine &#038; Health</a></li>
<li id="menu-item-102123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123"><a href="https://source.wustl.edu/category/science-technology/">Science &amp; Technology</a></li>
<li id="menu-item-120116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120116"><a href="https://source.wustl.edu/category/humanities-society/">Social Issues &#038; Public Policy</a></li>
<li id="menu-item-102125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102125"><a href="http://bearsports.wustl.edu/landing/index">Sports</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Schools</h2><div class="menu-schools-container"><ul id="menu-schools" class="menu"><li id="menu-item-102101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102101"><a href="/schools/arts-sciences/">Arts &#038; Sciences</a></li>
<li id="menu-item-102107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102107"><a href="/schools/brown-school/">Brown School</a></li>
<li id="menu-item-102102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102102"><a href="/schools/olin-business-school/">Olin Business School</a></li>
<li id="menu-item-102103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102103"><a href="/schools/sam-fox-school-of-design-visual-arts/">Sam Fox School of Design &#038; Visual&nbsp;Arts</a></li>
<li id="menu-item-102104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102104"><a href="/schools/school-of-engineering-applied-science/">School of Engineering &#038; Applied Science</a></li>
<li id="menu-item-102105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102105"><a href="/schools/school-of-law/">School of&nbsp;Law</a></li>
<li id="menu-item-102106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102106"><a href="/schools/school-of-medicine/">School of Medicine</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Sections</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-102108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102108"><a href="https://source.wustl.edu">Home</a></li>
<li id="menu-item-102109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102109"><a href="https://source.wustl.edu/record/">The Record</a></li>
<li id="menu-item-102110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102110"><a href="https://source.wustl.edu/news/">Newsroom</a></li>
<li id="menu-item-102111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102111"><a href="https://source.wustl.edu/washington-magazine/">Washington Magazine</a></li>
<li id="menu-item-102112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102112"><a href="https://source.wustl.edu/contact/">Contact</a></li>
<li id="menu-item-102113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102113"><a href="https://wustl.edu/about/compliance-policies/media-policies/">Policies</a></li>
</ul></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Connect</h2><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-102114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102114"><a href="http://www.facebook.com/wustl">Facebook</a></li>
<li id="menu-item-102115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102115"><a href="http://twitter.com/wustl/">Twitter</a></li>
<li id="menu-item-102116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102116"><a href="http://www.youtube.com/wustlpa/">YouTube</a></li>
<li id="menu-item-102117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102117"><a href="https://instagram.com/wustl_official/">Instagram</a></li>
<li id="menu-item-102118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102118"><a href="http://www.flickr.com/photos/wustlpa/">Flickr</a></li>
</ul></div></aside>			</div>
			<div class="site-info">
				<p class="footer-copyright">&copy;2017 Washington University in St. Louis</p>
			</div><!-- .site-info -->
		</div><!-- .container -->
	</footer><!-- #colophon -->

</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/source.wustl.edu\/2017\/08\/college-prep-scholars-join-class-2021\/":225749};
	</script>
		<link rel='stylesheet' id='jetpack-carousel-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/app.min.js?ver=1.1.19'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/source.wustl.edu\/wp-admin\/admin-ajax.php","nonce":"7b03aec167","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/source.wustl.edu\/wp-login.php?redirect_to=https%3A%2F%2Fsource.wustl.edu%2F2017%2F08%2Fcollege-prep-scholars-join-class-2021%2F&action=shibboleth","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"225749 https:\/\/source.wustl.edu\/?p=225749","disqusShortname":"washusource","disqusTitle":"College Prep scholars join the Class of\u00a02021","disqusUrl":"https:\/\/source.wustl.edu\/2017\/08\/college-prep-scholars-join-class-2021\/","options":{"manualSync":false},"postId":"225749"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"washusource"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

</body>
</html>
