<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<!-- Favicon -->
<link rel="apple-touch-icon" sizes="180x180" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/apple-touch-icon.png?v=20160912">
<link rel="icon" type="image/png" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon-32x32.png?v=20160912" sizes="32x32">
<link rel="icon" type="image/png" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon-16x16.png?v=20160912" sizes="16x16">
<link rel="manifest" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/manifest.json?v=20160912">
<link rel="mask-icon" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/safari-pinned-tab.svg?v=20160912" color="#a51417">
<link rel="shortcut icon" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon.ico?v=20160912">
<meta name="msapplication-config" content="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/browserconfig.xml?v=20160912">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://source.wustl.edu/xmlrpc.php">

<title>ISP to improve math education in local schools through Math314 | The Source | Washington University in St. Louis</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ISP to improve math education in local schools through Math314 | The Source | Washington University in St. Louis" />
<meta property="og:description" content="Stagnant scores, frustrated students, daunted educators — such is the state of math education across the nation and in the region. That’s why the Institute for School Partnership at Washington University in St. Louis is introducing Math314, an innovative program that will improve math instruction and boost students&#039; enthusiasm for the subject.  " />
<meta property="og:url" content="https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/" />
<meta property="og:site_name" content="The Source" />
<meta property="article:tag" content="Institute for School Partnership" />
<meta property="article:tag" content="K-12 education" />
<meta property="article:tag" content="The Pipeline" />
<meta property="article:section" content="Campus &amp; Community" />
<meta property="article:published_time" content="2019-11-21T15:30:29+00:00" />
<meta property="article:modified_time" content="2019-11-20T20:29:21+00:00" />
<meta property="og:updated_time" content="2019-11-20T20:29:21+00:00" />
<meta property="og:image" content="https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP.jpg" />
<meta property="og:image:secure_url" content="https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Stagnant scores, frustrated students, daunted educators — such is the state of math education across the nation and in the region. That’s why the Institute for School Partnership at Washington University in St. Louis is introducing Math314, an innovative program that will improve math instruction and boost students&#039; enthusiasm for the subject.  " />
<meta name="twitter:title" content="ISP to improve math education in local schools through Math314 | The Source | Washington University in St. Louis" />
<meta name="twitter:image" content="https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://source.wustl.edu/#website","url":"https://source.wustl.edu/","name":"The Source","potentialAction":{"@type":"SearchAction","target":"https://source.wustl.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/#primaryimage","url":"https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/#webpage","url":"https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/","inLanguage":"en-US","name":"ISP to improve math education in local schools through Math314 | The Source | Washington University in St. Louis","isPartOf":{"@id":"https://source.wustl.edu/#website"},"primaryImageOfPage":{"@id":"https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/#primaryimage"},"datePublished":"2019-11-21T15:30:29+00:00","dateModified":"2019-11-20T20:29:21+00:00","author":{"@id":"https://source.wustl.edu/#/schema/person/4e9be7ac9dc2e36e1b92753fe11fd0a1"}},{"@type":["Person"],"@id":"https://source.wustl.edu/#/schema/person/4e9be7ac9dc2e36e1b92753fe11fd0a1","name":"Diane Toroian Keaggy","image":{"@type":"ImageObject","@id":"https://source.wustl.edu/#authorlogo","url":"https://secure.gravatar.com/avatar/dd5aa83def388356ed757544632c18d1?s=96&d=mm&r=g","caption":"Diane Toroian Keaggy"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; Feed" href="https://source.wustl.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; Comments Feed" href="https://source.wustl.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; ISP to improve math education in local schools through Math314 Comments Feed" href="https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/source.wustl.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://source.wustl.edu/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=10242000' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://source.wustl.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='source-style-css'  href='https://source.wustl.edu/wp-content/themes/thesource-theme/style.css?ver=1.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C700italic%7CLibre+Baskerville%3A400%2C700%2C400italic&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/source.wustl.edu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"370099","token":"09840b7e37","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.10.1'></script>
<link rel='https://api.w.org/' href='https://source.wustl.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://source.wustl.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://source.wustl.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://source.wustl.edu/?p=370099' />
<link rel="alternate" type="application/json+oembed" href="https://source.wustl.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.wustl.edu%2F2019%2F11%2Fisp-to-improve-math-education-in-local-schools-through-math314%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://source.wustl.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.wustl.edu%2F2019%2F11%2Fisp-to-improve-math-education-in-local-schools-through-math314%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["campus-community"],"pageAttributes":["institute-for-school-partnership","k-12-education","the-pipeline"],"pagePostAuthor":"Diane Toroian Keaggy"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2NJH86');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->			<meta property="article:topic" content="Campus &amp; Community">
					<meta property="article:channel" content="Newsroom">
		
<!-- GA start -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72087518-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- GA end -->

<!--[if lt IE 9]>
	<script src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/lib/html5shiv.min.js?v=3.3.7"></script>
	<script src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/lib/respond.min.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-370099 single-format-standard group-blog ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2NJH86"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">
<a class="skip-link" href="#content">Skip to content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="header cf" role="banner">
		<div class="washu-branding">
			<div class="container">
				<a href="https://wustl.edu">
					<img class="washu-logo" src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/washu-logo.svg" alt="Washington University in St.Louis" height="25" width="286">
				</a>
			</div>
		</div>
		<div class="site-branding">
			<div class="container">
				<h1 class="site-title"><a href="https://source.wustl.edu/" rel="home"><span class="init-word">The</span> Source</a></h1>
				<button class="btn btn-menu">Menu</button>
				<div class="menu-wrap">
					<button class="btn btn-back"><img src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/icons/close.svg" width="22" height="22" alt="Close"></button>
					<form role="search" method="get" class="search-form" action="https://source.wustl.edu/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:">
	</label>
	<button type="submit" class="search-submit">
		<img src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/icons/search.svg" width="22" height="22" alt="Search">
		<span class="screen-reader-text">Search</span>
	</button>
</form>
<nav class="menu menu-primary-container"><ul id="menu-primary" class="menu-list menu-primary"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://source.wustl.edu/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-120118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120118"><a href="https://source.wustl.edu/category/business-entrepreneurship/">Business &#038; Entrepreneurship</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://source.wustl.edu/category/campus-community/">Campus &#038; Community</a></li>
	<li id="menu-item-120117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120117"><a href="https://source.wustl.edu/category/humanities-society/">Humanities &#038; Society</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://source.wustl.edu/category/medicine-health/">Medicine &#038; Health</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://source.wustl.edu/category/science-technology/">Science &#038; Technology</a></li>
</ul>
</li>
<li id="menu-item-131481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131481"><a href="#">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-131484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131484"><a href="/schools/arts-sciences/">Arts &#038; Sciences</a></li>
	<li id="menu-item-131487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131487"><a href="/schools/brown-school/">Brown School</a></li>
	<li id="menu-item-131499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131499"><a href="/schools/mckelvey-school-of-engineering/">McKelvey School of Engineering</a></li>
	<li id="menu-item-131493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131493"><a href="/schools/olin-business-school/">Olin Business School</a></li>
	<li id="menu-item-131496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131496"><a href="/schools/sam-fox-school-of-design-visual-arts/">Sam Fox School of Design &#038; Visual&nbsp;Arts</a></li>
	<li id="menu-item-131502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131502"><a href="/schools/school-of-law/">School of&nbsp;Law</a></li>
	<li id="menu-item-131505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131505"><a href="/schools/school-of-medicine/">School of Medicine</a></li>
</ul>
</li>
<li id="menu-item-101959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101959"><a href="https://source.wustl.edu/contact/">Contact</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://source.wustl.edu/about/">About</a></li>
</ul></nav>				</div>
			</div>
		</div>
	</header><!-- #masthead -->

<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
<article id="post-370099" class="post-370099 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-community tag-institute-for-school-partnership tag-k-12-education tag-the-pipeline channels-newsroom">
	<header class="entry-header">
				<div class="entry-category">
	<a href="https://source.wustl.edu/category/campus-community/" rel="category tag">Campus &amp; Community</a>
	</div>

		<h1 class="entry-title">ISP to improve math education in local schools through Math314</h1>
					<p class="entry-subtitle">Program to support K-12 teachers, boost student scores, engagement</p>
		

		<div class="entry-byline">
			
		<span class="byline">By
			<span class="author vcard"><span class="fn n"><a href="mailto:di&#97;ne.k&#101;&#97;&#103;&#103;&#121;&#64;&#119;us&#116;l&#46;edu">Diane Toroian Keaggy</a></span></span>
		</span>
					<span class="posted-on"><time class="entry-date published" datetime="2019-11-21T09:30:29-06:00">November 21, 2019</time><time class="updated" datetime="2019-11-20T14:29:21-06:00">November 20, 2019</time></span>		</div><!-- .entry-meta -->
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-370099" class="share-facebook sd-button share-icon no-text" href="https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-370099" class="share-twitter sd-button share-icon no-text" href="https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-370099" class="share-linkedin sd-button share-icon no-text" href="https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-370099" class="share-pinterest sd-button share-icon no-text" href="https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->

		
<figure class="post-thumbnail-feature">
	<img width="760" height="507" src="https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP-760x507.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP-760x507.jpg 760w, https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP-300x200.jpg 300w, https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP-1024x683.jpg 1024w, https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP-150x100.jpg 150w, https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP-600x400.jpg 600w, https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP-360x240.jpg 360w, https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP.jpg 1200w" sizes="(max-width: 760px) 100vw, 760px" data-attachment-id="370171" data-permalink="https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/jeffkennedyisp/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563287087&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JeffKennedyISP" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2019/11/JeffKennedyISP-1024x683.jpg" />		<figcaption class="caption">
		ISP instructional specialist Jeff Kennedy leads an “Add + It + Up” K-12 math conference at Fox Middle School in Arnold, Mo. (Photo: Myra Lopez/Institute for School Partnership)	</figcaption>
	</figure>

	<div class="entry-content">
		<p>Stagnant scores, frustrated students, daunted educators — such is the state of math education across the nation and in the region. That’s why the <a href="https://schoolpartnership.wustl.edu/">Institute for School Partnership</a> (ISP) at Washington University in St. Louis is introducing Math314, an innovative professional development program that will improve math instruction and boost student enthusiasm and scores.</p>
<p>The program already has been piloted in the University City and Hazelwood school districts and is now open to schools across the region.</p>
<p>Victoria May, ISP&#8217;s executive director, said that Math314 will help teachers at all grade levels lead effective math discussions, introduce high-level tasks and challenge their students to discover multiple strategies to solving problems.</p>
<p>“Too often, we approach math as a step-by-step algorithmic procedure that students must memorize and repeat,” May said. “But math learning is really about problem solving and seeing patterns and working flexibly with numbers. By drawing connections between the different approaches — whether that be a graph, a visual model or a written explanation —  students will gain a deeper, more flexible understanding of math concepts. And with that understanding comes confidence.”</p>
<p>Math314 will host a <a href="https://schoolpartnership.wustl.edu/event/math314-launch-party/">launch party</a> at 4:30 p.m. Dec. 4 in  Ridgley Hall&#8217;s Holmes Lounge, with guest speaker Peg Smith, professor emerita at the University of Pittsburgh and author of 100 books and articles about math education, including the text “The 5 Practices as a Tool for Supporting Equitable Mathematics Classrooms.”</p>

	<aside class="embed-aside">
		<img width="656" height="332" src="https://source.wustl.edu/wp-content/uploads/2019/11/math314_H-copy-1024x519.jpg" class="embed-aside-img" alt="" srcset="https://source.wustl.edu/wp-content/uploads/2019/11/math314_H-copy-1024x519.jpg 1024w, https://source.wustl.edu/wp-content/uploads/2019/11/math314_H-copy-300x152.jpg 300w, https://source.wustl.edu/wp-content/uploads/2019/11/math314_H-copy-760x385.jpg 760w, https://source.wustl.edu/wp-content/uploads/2019/11/math314_H-copy-150x76.jpg 150w, https://source.wustl.edu/wp-content/uploads/2019/11/math314_H-copy-360x183.jpg 360w, https://source.wustl.edu/wp-content/uploads/2019/11/math314_H-copy.jpg 1148w" sizes="(max-width: 656px) 100vw, 656px" data-attachment-id="370174" data-permalink="https://source.wustl.edu/2019/11/isp-to-improve-math-education-in-local-schools-through-math314/math314_h-copy/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2019/11/math314_H-copy.jpg" data-orig-size="1148,582" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="math314_H copy" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2019/11/math314_H-copy-300x152.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2019/11/math314_H-copy-1024x519.jpg" />		<header class="embed-header">
		<h3 class="embed-title">The Pipeline</h3>
		</header>
		<section class="embed-body">
			<p>The Institute for School Partnership&#8217;s professional learning programs for local teachers are one way Washington University faculty, students and staff are improving K-12 education in St. Louis. To learn more, visit <a href="https://pipeline.wustl.edu/">The Pipeline</a>.</p>
		</section>
	</aside>


<p>Math314 is based on best practices developed by the University of Pittsburgh’s Institute for Learning, but customized to meet Missouri standards and provide ongoing support to local schools through curriculum consulting and teacher coaching.</p>
<p>“It’s not enough to do a day of professional development and leave teachers to figure out the rest,” said Jeff Kennedy, ISP&#8217;s mathematics instructional specialist. “We believe that all students are capable of doing math at high levels, but it takes time to change mindsets. We need to provide teachers and students opportunities to experience the joy of mathematics.”</p>
<p>According to the 2019 National Assessment of Educational Progress, otherwise known as the “Nation’s Report Card,” only 40 percent of the nation’s fourth graders and 33 percent of the nation’s eighth graders are proficient in math. Missouri students scored slightly lower than the national average. May believes that improved math instruction will not only boost scores, it will lead to better college and career outcomes.</p>
<p>Math314 is just one of many ISP programs focused on improving math and science education in local classrooms. ISP’s MySci curriculum provides to schools hands-on science lessons for students, ongoing teacher development and assessment tools. The program currently reaches 100,000 students across the region.</p>
<p>MySci Do is bringing the same approach to engineering and technology education. ISP instructional specialists are teaching local middle and high school teachers with no computer science experience how to lead computer science courses through the code.org professional learning program. And STEMpact, ISP’s partnership with St. Louis’ leading employers, is closing the region’s skills gap by improving STEM education when it matters most — elementary and middle school.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-tags">
		<a href="https://source.wustl.edu/tag/institute-for-school-partnership/" rel="tag">Institute for School Partnership</a><a href="https://source.wustl.edu/tag/k-12-education/" rel="tag">K-12 education</a><a href="https://source.wustl.edu/tag/the-pipeline/" rel="tag">The Pipeline</a>
		</div>

				<span class="media-contact"><strong>Media Contact:</strong>
			<a href="mailto:&#100;&#105;&#097;&#110;e&#046;&#107;e&#097;&#103;&#103;&#121;&#064;wu&#115;&#116;l.&#101;d&#117;">Diane Toroian Keaggy</a>		</span>
		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="secondary" class="entry-asides" role="complementary">
	
<aside class="popular-posts">
	<h3 class="sidebar-slug">Popular Stories</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="https://source.wustl.edu/2019/11/obituary-james-m-mckelvey-sr-engineering-dean-emeritus-94/" title="Obituary: James M. McKelvey Sr., engineering dean emeritus,&nbsp;94" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/369675-featured-150x150.png" width="150" height="150" alt="Obituary: James M. McKelvey Sr., engineering dean emeritus, 94" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2019/11/obituary-james-m-mckelvey-sr-engineering-dean-emeritus-94/" title="Obituary: James M. McKelvey Sr., engineering dean emeritus,&nbsp;94" class="wpp-post-title" target="_self">Obituary: James M. McKelvey Sr., engineering dean emeritus,&nbsp;94</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,374 views</span></span></li>
<li><a href="https://source.wustl.edu/2016/05/itching-no-reason-immune-system-may-fault/" title="Itching for no reason? Immune system may be at fault" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/152025-featured-150x150.jpg" width="150" height="150" alt="Itching for no reason? Immune system may be at fault" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2016/05/itching-no-reason-immune-system-may-fault/" title="Itching for no reason? Immune system may be at fault" class="wpp-post-title" target="_self">Itching for no reason? Immune system may be at fault</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,301 views</span></span></li>
<li><a href="https://source.wustl.edu/2015/09/combo-of-3-antibiotics-can-kill-deadly-staph-infections/" title="Combo of 3 antibiotics can kill deadly staph infections​​​" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/71657-featured-150x150.jpg" width="150" height="150" alt="Combo of 3 antibiotics can kill deadly staph infections​​​" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2015/09/combo-of-3-antibiotics-can-kill-deadly-staph-infections/" title="Combo of 3 antibiotics can kill deadly staph infections​​​" class="wpp-post-title" target="_self">Combo of 3 antibiotics can kill deadly staph infections​​​</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,006 views</span></span></li>
<li><a href="https://source.wustl.edu/2019/11/modifications-to-social-physical-spaces-make-living-at-home-easier-for-older-adults/" title="Modifications to social, physical spaces make living at home easier for older adults" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/369411-featured-150x150.jpg" width="150" height="150" alt="Modifications to social, physical spaces make living at home easier for older adults" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2019/11/modifications-to-social-physical-spaces-make-living-at-home-easier-for-older-adults/" title="Modifications to social, physical spaces make living at home easier for older adults" class="wpp-post-title" target="_self">Modifications to social, physical spaces make living at home easier for older adults</a> <span class="wpp-meta post-stats"><span class="wpp-views">996 views</span></span></li>

</ul>
</aside>
			</div><!-- #secondary -->

			<div class="comments-guidelines">
				<p class="billboard">Comments and respectful dialogue are encouraged, but content will be moderated. Please, no personal attacks, obscenity or profanity, selling of commercial products, or endorsements of political candidates or positions. We reserve the right to remove any inappropriate comments. We also cannot address individual medical concerns or provide medical advice in this forum.</p>
			</div>

			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- #content -->
	<!-- Begin Page Footer -->
	<footer id="colophon" class="footer" role="contentinfo">
		<div class="container">
			<div class="footer-widgets">
			<aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Topics</h2><div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-102119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102119"><a href="https://source.wustl.edu/category/arts-culture/">Arts &#038; Humanities</a></li>
<li id="menu-item-120115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120115"><a href="https://source.wustl.edu/category/business-entrepreneurship/">Business &#038; Technology</a></li>
<li id="menu-item-102121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102121"><a href="https://source.wustl.edu/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-102122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122"><a href="https://source.wustl.edu/category/medicine-health/">Medicine &#038; Health</a></li>
<li id="menu-item-102123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123"><a href="https://source.wustl.edu/category/science-technology/">Science &amp; Technology</a></li>
<li id="menu-item-120116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120116"><a href="https://source.wustl.edu/category/humanities-society/">Social Issues &#038; Public Policy</a></li>
<li id="menu-item-102125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102125"><a href="http://bearsports.wustl.edu/landing/index">Sports</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Schools</h2><div class="menu-schools-container"><ul id="menu-schools" class="menu"><li id="menu-item-102101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102101"><a href="/schools/arts-sciences/">Arts &#038; Sciences</a></li>
<li id="menu-item-102107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102107"><a href="/schools/brown-school/">Brown School</a></li>
<li id="menu-item-102104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102104"><a href="/schools/mckelvey-school-of-engineering/">McKelvey School of Engineering</a></li>
<li id="menu-item-102102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102102"><a href="/schools/olin-business-school/">Olin Business School</a></li>
<li id="menu-item-102103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102103"><a href="/schools/sam-fox-school-of-design-visual-arts/">Sam Fox School of Design &#038; Visual&nbsp;Arts</a></li>
<li id="menu-item-102105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102105"><a href="/schools/school-of-law/">School of&nbsp;Law</a></li>
<li id="menu-item-102106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102106"><a href="/schools/school-of-medicine/">School of Medicine</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Sections</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-102108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102108"><a href="https://source.wustl.edu">Home</a></li>
<li id="menu-item-102109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102109"><a href="https://source.wustl.edu/record/">The Record</a></li>
<li id="menu-item-102110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102110"><a href="https://source.wustl.edu/news/">Newsroom</a></li>
<li id="menu-item-102111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102111"><a href="https://source.wustl.edu/washington-magazine/">Washington Magazine</a></li>
<li id="menu-item-102112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102112"><a href="https://source.wustl.edu/contact/">Contact</a></li>
<li id="menu-item-102113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102113"><a href="https://wustl.edu/about/compliance-policies/media-policies/">Policies</a></li>
<li id="menu-item-315363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315363"><a href="https://source.wustl.edu/perspectives/">WashU Perspectives</a></li>
<li id="menu-item-315369" class="menu-item menu-item-type-post_type_archive menu-item-object-books menu-item-315369"><a href="https://source.wustl.edu/bookshelf/">Bookshelf</a></li>
</ul></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Connect</h2><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-102114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102114"><a href="http://www.facebook.com/wustl">Facebook</a></li>
<li id="menu-item-102115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102115"><a href="http://twitter.com/wustl/">Twitter</a></li>
<li id="menu-item-102116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102116"><a href="http://www.youtube.com/wustlpa/">YouTube</a></li>
<li id="menu-item-102117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102117"><a href="https://instagram.com/wustl_official/">Instagram</a></li>
<li id="menu-item-102118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102118"><a href="http://www.flickr.com/photos/wustlpa/">Flickr</a></li>
</ul></div></aside>			</div>
			<div class="site-info">
				<p class="footer-copyright">&copy;2019 Washington University in St. Louis</p>
			</div><!-- .site-info -->
		</div><!-- .container -->
	</footer><!-- #colophon -->

</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/source.wustl.edu\/2019\/11\/isp-to-improve-math-education-in-local-schools-through-math314\/":370099};
	</script>
						<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"washusource"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"370099 https:\/\/source.wustl.edu\/?p=370099","disqusShortname":"washusource","disqusTitle":"ISP to improve math education in local schools through Math314","disqusUrl":"https:\/\/source.wustl.edu\/2019\/11\/isp-to-improve-math-education-in-local-schools-through-math314\/","postId":"370099"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/app.min.js?ver=1.2.10'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

</body>
</html>
