<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<!-- Favicon -->
<link rel="apple-touch-icon" sizes="180x180" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/apple-touch-icon.png?v=20160912">
<link rel="icon" type="image/png" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon-32x32.png?v=20160912" sizes="32x32">
<link rel="icon" type="image/png" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon-16x16.png?v=20160912" sizes="16x16">
<link rel="manifest" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/manifest.json?v=20160912">
<link rel="mask-icon" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/safari-pinned-tab.svg?v=20160912" color="#a51417">
<link rel="shortcut icon" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon.ico?v=20160912">
<meta name="msapplication-config" content="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/browserconfig.xml?v=20160912">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://source.wustl.edu/xmlrpc.php">

<title>The View From Here 6.6.18 | The Source | Washington University in St. Louis</title>

<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://source.wustl.edu/2018/06/the-view-from-here-6-6-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The View From Here 6.6.18 | The Source | Washington University in St. Louis" />
<meta property="og:description" content="Images from in and around the Washington University campuses." />
<meta property="og:url" content="https://source.wustl.edu/2018/06/the-view-from-here-6-6-18/" />
<meta property="og:site_name" content="The Source" />
<meta property="article:tag" content="The View From Here" />
<meta property="article:section" content="Campus &amp; Community" />
<meta property="article:published_time" content="2018-06-06T01:00:38-05:00" />
<meta property="article:modified_time" content="2018-06-05T14:50:35-05:00" />
<meta property="og:updated_time" content="2018-06-05T14:50:35-05:00" />
<meta property="og:image" content="https://source.wustl.edu/wp-content/uploads/2018/06/ROTC-ceremony.jpg" />
<meta property="og:image:secure_url" content="https://source.wustl.edu/wp-content/uploads/2018/06/ROTC-ceremony.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="ROTC commissioning" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Images from in and around the Washington University campuses." />
<meta name="twitter:title" content="The View From Here 6.6.18 | The Source | Washington University in St. Louis" />
<meta name="twitter:image" content="https://source.wustl.edu/wp-content/uploads/2018/06/ROTC-ceremony.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; Feed" href="https://source.wustl.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; Comments Feed" href="https://source.wustl.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; The View From Here 6.6.18 Comments Feed" href="https://source.wustl.edu/2018/06/the-view-from-here-6-6-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/source.wustl.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://source.wustl.edu/wp-content/plugins/formidable/css/formidableforms.css?ver=5241633' type='text/css' media='all' />
<link rel='stylesheet' id='source-style-css'  href='https://source.wustl.edu/wp-content/themes/thesource-theme/style.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C700italic%7CLibre+Baskerville%3A400%2C700%2C400italic&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tiled-gallery-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?ver=2012-09-21' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/source.wustl.edu\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"278250","token":"d93dc23678"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://source.wustl.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://source.wustl.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://source.wustl.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://source.wustl.edu/?p=278250' />
<link rel="alternate" type="application/json+oembed" href="https://source.wustl.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.wustl.edu%2F2018%2F06%2Fthe-view-from-here-6-6-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://source.wustl.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.wustl.edu%2F2018%2F06%2Fthe-view-from-here-6-6-18%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["campus-community"],"pageAttributes":["the-view-from-here"],"pagePostAuthor":"Kelly Wiese Niemeyer"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N2NJH86');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- GA start -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72087518-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- GA end -->

<!--[if lt IE 9]>
	<script src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/lib/html5shiv.min.js?v=3.3.7"></script>
	<script src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/lib/respond.min.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-278250 single-format-gallery group-blog ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N2NJH86"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">
<a class="skip-link" href="#content">Skip to content</a>
<div id="page" class="hfeed site">

	<header id="masthead" class="header cf" role="banner">
		<div class="washu-branding">
			<div class="container">
				<a href="https://wustl.edu">
					<img class="washu-logo" src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/washu-logo.svg" alt="Washington University in St.Louis" height="25" width="286">
				</a>
			</div>
		</div>
		<div class="site-branding">
			<div class="container">
				<h1 class="site-title"><a href="https://source.wustl.edu/" rel="home"><span class="init-word">The</span> Source</a></h1>
				<button class="btn btn-menu">Menu</button>
				<div class="menu-wrap">
					<button class="btn btn-back"><img src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/icons/close.svg" width="22" height="22" alt="Close"></button>
					<form role="search" method="get" class="search-form" action="https://source.wustl.edu/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:">
	</label>
	<button type="submit" class="search-submit">
		<img src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/icons/search.svg" width="22" height="22" alt="Search">
		<span class="screen-reader-text">Search</span>
	</button>
</form>
<nav class="menu menu-primary-container"><ul id="menu-primary" class="menu-list menu-primary"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://source.wustl.edu/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-120118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120118"><a href="https://source.wustl.edu/category/business-entrepreneurship/">Business &#038; Entrepreneurship</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://source.wustl.edu/category/campus-community/">Campus &#038; Community</a></li>
	<li id="menu-item-120117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120117"><a href="https://source.wustl.edu/category/humanities-society/">Humanities &#038; Society</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://source.wustl.edu/category/medicine-health/">Medicine &#038; Health</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://source.wustl.edu/category/science-technology/">Science &#038; Technology</a></li>
</ul>
</li>
<li id="menu-item-131481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131481"><a href="#">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-131484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131484"><a href="/schools/arts-sciences/">Arts &#038; Sciences</a></li>
	<li id="menu-item-131487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131487"><a href="/schools/brown-school/">Brown School</a></li>
	<li id="menu-item-131493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131493"><a href="/schools/olin-business-school/">Olin Business School</a></li>
	<li id="menu-item-131496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131496"><a href="/schools/sam-fox-school-of-design-visual-arts/">Sam Fox School of Design &#038; Visual&nbsp;Arts</a></li>
	<li id="menu-item-131499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131499"><a href="/schools/school-of-engineering-applied-science/">School of Engineering &#038; Applied Science</a></li>
	<li id="menu-item-131502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131502"><a href="/schools/school-of-law/">School of&nbsp;Law</a></li>
	<li id="menu-item-131505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131505"><a href="/schools/school-of-medicine/">School of Medicine</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="/events">Events</a></li>
<li id="menu-item-101959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101959"><a href="https://source.wustl.edu/contact/">Contact</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://source.wustl.edu/about/">About</a></li>
</ul></nav>				</div>
			</div>
		</div>
	</header><!-- #masthead -->

<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
<article id="post-278250" class="post-278250 post type-post status-publish format-gallery has-post-thumbnail hentry category-campus-community tag-the-view-from-here post_format-post-format-gallery channels-record channels-the-view-from-here">
	<header class="entry-header">
				<div class="entry-category">
	<a href="https://source.wustl.edu/category/campus-community/" rel="category tag">Campus &amp; Community</a>
	</div>

		<h1 class="entry-title">The View From Here 6.6.18</h1>
		

		<div class="entry-byline">
						<span class="posted-on"><time class="entry-date published" datetime="2018-06-06T01:00:38+00:00">June 6, 2018</time><time class="updated" datetime="2018-06-05T14:50:35+00:00">June 5, 2018</time></span>		</div><!-- .entry-meta -->
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-278250" class="share-facebook sd-button share-icon no-text" href="https://source.wustl.edu/2018/06/the-view-from-here-6-6-18/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-278250" class="share-twitter sd-button share-icon no-text" href="https://source.wustl.edu/2018/06/the-view-from-here-6-6-18/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://source.wustl.edu/2018/06/the-view-from-here-6-6-18/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-278250" class="share-linkedin sd-button share-icon no-text" href="https://source.wustl.edu/2018/06/the-view-from-here-6-6-18/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-278250" class="share-pinterest sd-button share-icon no-text" href="https://source.wustl.edu/2018/06/the-view-from-here-6-6-18/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->

		
	<div class="entry-content">
		<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="656" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/source.wustl.edu\/2018\/06\/the-view-from-here-6-6-18\/&quot;,&quot;likes_blog_id&quot;:104347276}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 656px; height: 293px;" data-original-width="656" data-original-height="293" > <div class="gallery-group images-1" style="width: 438px; height: 293px;" data-original-width="438" data-original-height="293" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://source.wustl.edu/2018/06/the-view-from-here-6-6-18/east-end-garage-june-2018/" border="0" itemprop="url"> <meta itemprop="width" content="434"> <meta itemprop="height" content="289"> <img data-attachment-id="278604" data-orig-file="https://source.wustl.edu/wp-content/uploads/2018/06/east-end-garage-june-2018.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Joe Angeles\/WUSTL Photos&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;6.1.2018--Construction at the East End Job Site.\rConstruction progresses on the east end garage. Workers on building forms for the \u0022lid\u0022 of the garage.\rPhotos by Joe Angeles\/WUSTL Photos&quot;,&quot;created_timestamp&quot;:&quot;1527799736&quot;,&quot;copyright&quot;:&quot;WUSTL Photos&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="east end-garage june 2018" data-image-description="&lt;p&gt;east end garage&lt;/p&gt; " data-medium-file="https://source.wustl.edu/wp-content/uploads/2018/06/east-end-garage-june-2018-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2018/06/east-end-garage-june-2018-1024x683.jpg" src="https://i0.wp.com/source.wustl.edu/wp-content/uploads/2018/06/east-end-garage-june-2018.jpg?w=434&#038;h=289&#038;ssl=1" width="434" height="289" data-original-width="434" data-original-height="289" itemprop="http://schema.org/image" title="east end-garage june 2018" alt="east end garage work" style="width: 434px; height: 289px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Construction continues June 1 on the “lid” of the garage being built as part of the east end project. (Photo: Joe Angeles/Washington University) </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 218px; height: 293px;" data-original-width="218" data-original-height="293" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://source.wustl.edu/2018/06/__trashed-5/180521_sjh_simon_initiative_05/" border="0" itemprop="url"> <meta itemprop="width" content="214"> <meta itemprop="height" content="143"> <img data-attachment-id="278511" data-orig-file="https://source.wustl.edu/wp-content/uploads/2018/06/180521_sjh_simon_initiative_05-e1528212358386.jpg" data-orig-size="600,400" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;PHOTO BY SID HASTINGS\/WUSTL PHOT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Staff at the Washington University in St. Louis Skandalaris Center for Interdisciplinary Innovation and Entrepreneurship hosted an event announcing the launch of the Simon Initiative, a mutli-stage collaborative effort to expand diversity and interdisciplinary approaches to entrepreneurship, at the center in St. Louis Monday, May 21, 2018. Andrea and Andrew Simon created and funded the effort. Andrew is a 1963 political science graduate of Washington University and businessperson and entrepreneur who has worked with L\u0027O\u0027Real and Citibank. Andrea has doctorate in anthropology specializing in business organizations.\r\rPhoto by Sid Hastings \/ Washington University&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Sid Hastings&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="180521_sjh_simon_initiative_05" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2018/06/180521_sjh_simon_initiative_05-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2018/06/180521_sjh_simon_initiative_05-1024x683.jpg" src="https://i2.wp.com/source.wustl.edu/wp-content/uploads/2018/06/180521_sjh_simon_initiative_05-e1528212358386.jpg?w=214&#038;h=143&#038;ssl=1" width="214" height="143" data-original-width="214" data-original-height="143" itemprop="http://schema.org/image" title="180521_sjh_simon_initiative_05" alt="Andrew Simon talks to Jennifer Silva" style="width: 214px; height: 143px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Andrew Simon (AB ‘63) chats with Jennifer Silva, MD, of the School of Medicine, at a kickoff for the Simon Initiative, held May 21 at the Skandalaris Center. Budding innovators and seasoned entrepreneurs joined Andrew and Andrea Simon at the event. Learn more about <a href="https://skandalaris.wustl.edu/training/the-simon-initiative/">the initiative,</a> which will bring together women entrepreneurs, advisors, mentors and investors. (Photo: Sid Hastings/Washington University) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://source.wustl.edu/anschultz-art/" border="0" itemprop="url"> <meta itemprop="width" content="214"> <meta itemprop="height" content="142"> <img data-attachment-id="278241" data-orig-file="https://source.wustl.edu/wp-content/uploads/2018/06/Anschultz-art.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anschultz art" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2018/06/Anschultz-art-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2018/06/Anschultz-art-1024x683.jpg" src="https://i0.wp.com/source.wustl.edu/wp-content/uploads/2018/06/Anschultz-art.jpg?w=214&#038;h=142&#038;ssl=1" width="214" height="142" data-original-width="214" data-original-height="142" itemprop="http://schema.org/image" title="Anschultz art" alt="“Time Won’t Give Me Time,” an exhibition of work by Brandon Anschultz, director of the Sam Fox School&#039;s Des Lee Gallery, is on view in the main terminal at St. Louis Lambert International Airport. Pictured is “After Party,” a black disco ball presented atop a mahogany base. Learn more on the Lambert Art and Culture program website." style="width: 214px; height: 142px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> “Time Won’t Give Me Time,” an exhibition of work by Brandon Anschultz, director of the Sam Fox School&#8217;s Des Lee Gallery, is on view in the main terminal at St. Louis Lambert International Airport. Pictured is “After Party,” a black disco ball presented atop a mahogany base. Learn more on the <a href="http://www.artoftravelstl.com/">Lambert Art and Culture program</a> website. </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 656px; height: 111px;" data-original-width="656" data-original-height="111" > <div class="gallery-group images-1" style="width: 164px; height: 111px;" data-original-width="164" data-original-height="111" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://source.wustl.edu/dennis-martin-reception/" border="0" itemprop="url"> <meta itemprop="width" content="160"> <meta itemprop="height" content="107"> <img data-attachment-id="278244" data-orig-file="https://source.wustl.edu/wp-content/uploads/2018/06/Dennis-Martin-reception.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Danny Reise\/Washington Universit&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;May 23, 2018: during the Dennis Martin reception in the Umrath Lounge on the campus of Washington University in St. Louis Missouri. (Photo: Danny Reise\/Washington University)&quot;,&quot;created_timestamp&quot;:&quot;1527089876&quot;,&quot;copyright&quot;:&quot;Danny Reise\/Washington University&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dennis Martin reception" data-image-description="&lt;p&gt;Dennis Martin&lt;/p&gt; " data-medium-file="https://source.wustl.edu/wp-content/uploads/2018/06/Dennis-Martin-reception-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2018/06/Dennis-Martin-reception-1024x683.jpg" src="https://i1.wp.com/source.wustl.edu/wp-content/uploads/2018/06/Dennis-Martin-reception.jpg?w=160&#038;h=107&#038;ssl=1" width="160" height="107" data-original-width="160" data-original-height="107" itemprop="http://schema.org/image" title="Dennis Martin reception" alt="Dennis Martin" style="width: 160px; height: 107px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> A reception honoring Dennis Martin, who is stepping down after more than 20 years as associate dean of Arts &#038; Sciences, took place May 23 in Umrath Hall Lounge. (Photo: Danny Reise/Washington University) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 164px; height: 111px;" data-original-width="164" data-original-height="111" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://source.wustl.edu/veterans-commencement-ceremony/" border="0" itemprop="url"> <meta itemprop="width" content="160"> <meta itemprop="height" content="107"> <img data-attachment-id="278409" data-orig-file="https://source.wustl.edu/wp-content/uploads/2018/06/veterans-commencement-ceremony.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;3.9&quot;,&quot;credit&quot;:&quot;PHOTO BY SID HASTINGS\/WUSTL PHOT&quot;,&quot;camera&quot;:&quot;X-E2&quot;,&quot;caption&quot;:&quot;Students graduating from Washington University in St. Louis gathered with family and faculty for the 2018 Veterans Recognition Ceremony \u0022Continuing the Mission\u0022 Tuesday, May 15, 2018 at Emerson Auditorium in Knight Hall on the Danforth Campus in St. Louis. Provost Holden Thorp, Professor Andrew Knight, Jesse Herman of Veteran Student Services and JD Candidate Edward Tjaden delivered remarks. Jennifer Goetz, Veteran Student Services Advisor, hosted the event. Devin Davenport and his 3-month-old daughter Maeve visit with well-wishers after the event.\r\rPhoto by Sid Hastings \/ Washington University&quot;,&quot;created_timestamp&quot;:&quot;1526402254&quot;,&quot;copyright&quot;:&quot;\u00a9 Sid Hastings&quot;,&quot;focal_length&quot;:&quot;86&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="veterans commencement ceremony" data-image-description="&lt;p&gt;veterans, Commencement&lt;/p&gt; " data-medium-file="https://source.wustl.edu/wp-content/uploads/2018/06/veterans-commencement-ceremony-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2018/06/veterans-commencement-ceremony-1024x683.jpg" src="https://i1.wp.com/source.wustl.edu/wp-content/uploads/2018/06/veterans-commencement-ceremony.jpg?w=160&#038;h=107&#038;ssl=1" width="160" height="107" data-original-width="160" data-original-height="107" itemprop="http://schema.org/image" title="veterans commencement ceremony" alt="veterans ceremony" style="width: 160px; height: 107px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> As part of end-of-year festivities, graduating students gathered for a veterans recognition ceremony May 15 in Knight Hall. Here, Devin Davenport and his 3-month-old daughter, Maeve, visit with well-wishers after the event. (Photo: Sid Hastings/Washington University) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 164px; height: 111px;" data-original-width="164" data-original-height="111" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://source.wustl.edu/2018/06/the-view-from-here-6-6-18/dacey-symposium/" border="0" itemprop="url"> <meta itemprop="width" content="160"> <meta itemprop="height" content="107"> <img data-attachment-id="278259" data-orig-file="https://source.wustl.edu/wp-content/uploads/2018/06/Dacey-symposium.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;MATT MILLER\/WASHINGTON UNIVERSIT&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;Ralph Dacey, MD, gives the keynote speech at the George H. Bishop Lecture at Farrell Learning and Teaching Center on May 24, 2018. \rwww.timparkerphoto.com&quot;,&quot;created_timestamp&quot;:&quot;1527173951&quot;,&quot;copyright&quot;:&quot;MATT MILLER\/WASHINGTON UNIVERSITY SCHOOL OF MEDICINE&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dacey-symposium" data-image-description="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2018/06/Dacey-symposium-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2018/06/Dacey-symposium-1024x683.jpg" src="https://i2.wp.com/source.wustl.edu/wp-content/uploads/2018/06/Dacey-symposium.jpg?w=160&#038;h=107&#038;ssl=1" width="160" height="107" data-original-width="160" data-original-height="107" itemprop="http://schema.org/image" title="Dacey-symposium" alt="Ralph G. Dacey Jr., MD, was the honoree and keynote speaker at the 62nd annual George H. Bishop Symposium in Experimental Neurology May 24 in the Farrell Learning and Teaching Center on the Medical Campus. He was recognized for his accomplishments in cerebrovascular research and neurosurgery and his leadership. (Photo: Tim Parker/School of Medicine)" style="width: 160px; height: 107px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ralph G. Dacey Jr., MD, was the honoree and keynote speaker at the 62nd annual George H. Bishop Symposium in Experimental Neurology May 24 in the Farrell Learning and Teaching Center on the Medical Campus. He was recognized for his accomplishments in cerebrovascular research and neurosurgery and his leadership. (Photo: Tim Parker/School of Medicine) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 164px; height: 111px;" data-original-width="164" data-original-height="111" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://source.wustl.edu/rotc-ceremony/" border="0" itemprop="url"> <meta itemprop="width" content="160"> <meta itemprop="height" content="107"> <img data-attachment-id="278406" data-orig-file="https://source.wustl.edu/wp-content/uploads/2018/06/ROTC-ceremony.jpg" data-orig-size="1200,800" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;PHOTO BY SID HASTINGS\/WUSTL PHOT&quot;,&quot;camera&quot;:&quot;X-E2&quot;,&quot;caption&quot;:&quot;Members of the Gateway Battalion Army ROTC gathered for the unit\u0027s 100th Commissioning Ceremony Tuesday, May 15, 2018 at Graham Chapel at Washington University in St. Louis. WUSTL Provost Holden Thorp delivered opening remarks, and Brig. Gen. Thomas L. Solhjem, US Army Deputy Chief of Chaplains, was the guest speaker. Eleven new graduates from Washington University, Maryville University, St. Louis University, University of Missouri-St. Louis and Lindenwood University, were commissioned. Members of the battalion cut a celebratory cake after the ceremony.\r\rPhoto by Sid Hastings \/ Washington University&quot;,&quot;created_timestamp&quot;:&quot;1526394022&quot;,&quot;copyright&quot;:&quot;\u00a9 Sid Hastings&quot;,&quot;focal_length&quot;:&quot;22.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ROTC ceremony" data-image-description="&lt;p&gt;ROTC commissioning&lt;/p&gt; " data-medium-file="https://source.wustl.edu/wp-content/uploads/2018/06/ROTC-ceremony-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2018/06/ROTC-ceremony-1024x683.jpg" src="https://i1.wp.com/source.wustl.edu/wp-content/uploads/2018/06/ROTC-ceremony.jpg?w=160&#038;h=107&#038;ssl=1" width="160" height="107" data-original-width="160" data-original-height="107" itemprop="http://schema.org/image" title="ROTC ceremony" alt="ROTC commissioning" style="width: 160px; height: 107px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Members of the Gateway Battalion Army ROTC gathered for the unit&#8217;s 100th commissioning ceremony May 15 in Graham Chapel. Eleven new graduates from Washington University and other area universities were commissioned, and members cut a celebratory cake afterward. (Photo: Sid Hastings/Washington University) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-tags">
		<a href="https://source.wustl.edu/tag/the-view-from-here/" rel="tag">The View From Here</a>
		</div>

				<span class="media-contact"><strong>Media Contact:</strong>
			<a href="mailto:&#107;e&#108;&#108;&#121;.&#119;&#105;ese&#064;&#119;u&#115;&#116;l.&#101;d&#117;">Kelly Wiese Niemeyer</a>		</span>
		
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="secondary" class="entry-asides" role="complementary">
	
<aside class="popular-posts">
	
<!-- WordPress Popular Posts Plugin v4.0.13 [PHP] [weekly] [views] [custom] -->
<h3 class="sidebar-slug">Popular Stories</h3>
<ul class="wpp-list">
<li><a href="https://source.wustl.edu/2018/05/time-is-not-on-your-side/" title="Time is not on your&nbsp;side" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/277845-featured-150x150.jpg" width="150" height="150" alt="Time is not on your side" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2018/05/time-is-not-on-your-side/" title="Time is not on your&nbsp;side" class="wpp-post-title" target="_self">Time is not on your&nbsp;side</a> <span class="wpp-meta post-stats"><span class="wpp-views">18,842 views</span></span></li>
<li><a href="https://source.wustl.edu/2018/05/new-forest-park-parkway-pedestrian-bridge-to-be-built/" title="New Forest Park Parkway pedestrian bridge to be built" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/275751-featured-150x150.jpg" width="150" height="150" alt="New Forest Park Parkway pedestrian bridge to be built" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2018/05/new-forest-park-parkway-pedestrian-bridge-to-be-built/" title="New Forest Park Parkway pedestrian bridge to be built" class="wpp-post-title" target="_self">New Forest Park Parkway pedestrian bridge to be built</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,177 views</span></span></li>
<li><a href="https://source.wustl.edu/2018/05/obituary-jared-crane-sam-fox-school-student-22/" title="Obituary: Jared Crane, Sam Fox School student,&nbsp;22" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/277404-featured-150x150.jpg" width="150" height="150" alt="Obituary: Jared Crane, Sam Fox School student, 22" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2018/05/obituary-jared-crane-sam-fox-school-student-22/" title="Obituary: Jared Crane, Sam Fox School student,&nbsp;22" class="wpp-post-title" target="_self">Obituary: Jared Crane, Sam Fox School student,&nbsp;22</a> <span class="wpp-meta post-stats"><span class="wpp-views">1,065 views</span></span></li>
<li><a href="https://source.wustl.edu/2016/05/itching-no-reason-immune-system-may-fault/" title="Itching for no reason? Immune system may be at fault" target="_self"><img src="https://source.wustl.edu/wp-content/uploads/wordpress-popular-posts/152025-featured-150x150.jpg" width="150" height="150" alt="Itching for no reason? Immune system may be at fault" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://source.wustl.edu/2016/05/itching-no-reason-immune-system-may-fault/" title="Itching for no reason? Immune system may be at fault" class="wpp-post-title" target="_self">Itching for no reason? Immune system may be at fault</a> <span class="wpp-meta post-stats"><span class="wpp-views">798 views</span></span></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.13 -->
</aside>
			</div><!-- #secondary -->

			<div class="comments-guidelines">
				<p class="billboard">Comments and respectful dialogue are encouraged, but content will be moderated. Please, no personal attacks, obscenity or profanity, selling of commercial products, or endorsements of political candidates or positions. We reserve the right to remove any inappropriate comments.</p>
			</div>

			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- #content -->
	<!-- Begin Page Footer -->
	<footer id="colophon" class="footer" role="contentinfo">
		<div class="container">
			<div class="footer-widgets">
			<aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Topics</h2><div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-102119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102119"><a href="https://source.wustl.edu/category/arts-culture/">Arts &#038; Humanities</a></li>
<li id="menu-item-120115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120115"><a href="https://source.wustl.edu/category/business-entrepreneurship/">Business &#038; Technology</a></li>
<li id="menu-item-102121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102121"><a href="https://source.wustl.edu/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-102122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102122"><a href="https://source.wustl.edu/category/medicine-health/">Medicine &#038; Health</a></li>
<li id="menu-item-102123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102123"><a href="https://source.wustl.edu/category/science-technology/">Science &amp; Technology</a></li>
<li id="menu-item-120116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120116"><a href="https://source.wustl.edu/category/humanities-society/">Social Issues &#038; Public Policy</a></li>
<li id="menu-item-102125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102125"><a href="http://bearsports.wustl.edu/landing/index">Sports</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Schools</h2><div class="menu-schools-container"><ul id="menu-schools" class="menu"><li id="menu-item-102101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102101"><a href="/schools/arts-sciences/">Arts &#038; Sciences</a></li>
<li id="menu-item-102107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102107"><a href="/schools/brown-school/">Brown School</a></li>
<li id="menu-item-102102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102102"><a href="/schools/olin-business-school/">Olin Business School</a></li>
<li id="menu-item-102103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102103"><a href="/schools/sam-fox-school-of-design-visual-arts/">Sam Fox School of Design &#038; Visual&nbsp;Arts</a></li>
<li id="menu-item-102104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102104"><a href="/schools/school-of-engineering-applied-science/">School of Engineering &#038; Applied Science</a></li>
<li id="menu-item-102105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102105"><a href="/schools/school-of-law/">School of&nbsp;Law</a></li>
<li id="menu-item-102106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102106"><a href="/schools/school-of-medicine/">School of Medicine</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Sections</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-102108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102108"><a href="https://source.wustl.edu">Home</a></li>
<li id="menu-item-102109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102109"><a href="https://source.wustl.edu/record/">The Record</a></li>
<li id="menu-item-102110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102110"><a href="https://source.wustl.edu/news/">Newsroom</a></li>
<li id="menu-item-102111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102111"><a href="https://source.wustl.edu/washington-magazine/">Washington Magazine</a></li>
<li id="menu-item-102112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102112"><a href="https://source.wustl.edu/contact/">Contact</a></li>
<li id="menu-item-102113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102113"><a href="https://wustl.edu/about/compliance-policies/media-policies/">Policies</a></li>
</ul></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Connect</h2><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-102114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102114"><a href="http://www.facebook.com/wustl">Facebook</a></li>
<li id="menu-item-102115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102115"><a href="http://twitter.com/wustl/">Twitter</a></li>
<li id="menu-item-102116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102116"><a href="http://www.youtube.com/wustlpa/">YouTube</a></li>
<li id="menu-item-102117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102117"><a href="https://instagram.com/wustl_official/">Instagram</a></li>
<li id="menu-item-102118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102118"><a href="http://www.flickr.com/photos/wustlpa/">Flickr</a></li>
</ul></div></aside>			</div>
			<div class="site-info">
				<p class="footer-copyright">&copy;2018 Washington University in St. Louis</p>
			</div><!-- .site-info -->
		</div><!-- .container -->
	</footer><!-- #colophon -->

</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/source.wustl.edu\/2018\/06\/the-view-from-here-6-6-18\/":278250};
	</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/app.min.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/source.wustl.edu\/wp-admin\/admin-ajax.php","nonce":"3883f47a58","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/source.wustl.edu\/wp-login.php?redirect_to=https%3A%2F%2Fsource.wustl.edu%2F2018%2F06%2Fthe-view-from-here-6-6-18%2F&action=shibboleth","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.5","language":""},"disqusIdentifier":"278250 https:\/\/source.wustl.edu\/?p=278250","disqusShortname":"washusource","disqusTitle":"The View From Here 6.6.18","disqusUrl":"https:\/\/source.wustl.edu\/2018\/06\/the-view-from-here-6-6-18\/","options":{"manualSync":false},"postId":"278250"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"washusource"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

</body>
</html>
