<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<!-- Favicon -->
<link rel="apple-touch-icon" sizes="180x180" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/apple-touch-icon.png?v=20160912">
<link rel="icon" type="image/png" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon-32x32.png?v=20160912" sizes="32x32">
<link rel="icon" type="image/png" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon-16x16.png?v=20160912" sizes="16x16">
<link rel="manifest" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/manifest.json?v=20160912">
<link rel="mask-icon" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/safari-pinned-tab.svg?v=20160912" color="#a51417">
<link rel="shortcut icon" href="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/favicon.ico?v=20160912">
<meta name="msapplication-config" content="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/favicon/browserconfig.xml?v=20160912">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://source.wustl.edu/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Washington People: Vetta Sanders Thompson - The Source - Washington University in St. Louis</title>
	<meta name="description" content="The Brown School&#039;s Vetta Sanders Thompson has spent much of her career focused on racial identity, diversity and health." />
	<link rel="canonical" href="https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Washington People: Vetta Sanders Thompson - The Source - Washington University in St. Louis" />
	<meta property="og:description" content="The Brown School&#039;s Vetta Sanders Thompson has spent much of her career focused on racial identity, diversity and health." />
	<meta property="og:url" content="https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/" />
	<meta property="og:site_name" content="The Source" />
	<meta property="article:published_time" content="2022-12-07T06:02:00+00:00" />
	<meta property="article:modified_time" content="2022-12-06T20:34:52+00:00" />
	<meta property="og:image" content="https://source.wustl.edu/wp-content/uploads/2022/11/PBAF-12821_0004-scaled-e1670358424600.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Neil Schoenherr" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/","url":"https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/","name":"Washington People: Vetta Sanders Thompson - The Source - Washington University in St. Louis","isPartOf":{"@id":"https://source.wustl.edu/#website"},"primaryImageOfPage":{"@id":"https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/#primaryimage"},"image":{"@id":"https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/#primaryimage"},"thumbnailUrl":"https://source.wustl.edu/wp-content/uploads/2022/11/PBAF-12821_0004-scaled-e1670358424600.jpg","datePublished":"2022-12-07T06:02:00+00:00","dateModified":"2022-12-06T20:34:52+00:00","author":{"@id":"https://source.wustl.edu/#/schema/person/63f014a1891ab6fe92196ce3c0a2fcb7"},"description":"The Brown School's Vetta Sanders Thompson has spent much of her career focused on racial identity, diversity and health.","breadcrumb":{"@id":"https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/#primaryimage","url":"https://source.wustl.edu/wp-content/uploads/2022/11/PBAF-12821_0004-scaled-e1670358424600.jpg","contentUrl":"https://source.wustl.edu/wp-content/uploads/2022/11/PBAF-12821_0004-scaled-e1670358424600.jpg","width":1200,"height":800,"caption":"Vetta Sanders Thompson's research focuses on the health and well-being of diverse communities, particularly the African American community. (Photo: Jerry Naunheim Jr./Washington University)"},{"@type":"BreadcrumbList","@id":"https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://source.wustl.edu/"},{"@type":"ListItem","position":2,"name":"Vetta Sanders Thompson: improving the health of African Americans"}]},{"@type":"WebSite","@id":"https://source.wustl.edu/#website","url":"https://source.wustl.edu/","name":"The Source","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://source.wustl.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://source.wustl.edu/#/schema/person/63f014a1891ab6fe92196ce3c0a2fcb7","name":"Neil Schoenherr","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://source.wustl.edu/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/870d6254da307ec6d185472c1fd14fc4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/870d6254da307ec6d185472c1fd14fc4?s=96&d=mm&r=g","caption":"Neil Schoenherr"},"url":"https://source.wustl.edu/author/nschoenherr/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; Feed" href="https://source.wustl.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; Comments Feed" href="https://source.wustl.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Source &raquo; Washington People: Vetta Sanders Thompson Comments Feed" href="https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/source.wustl.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://source.wustl.edu/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://source.wustl.edu/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://source.wustl.edu/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='source-style-css'  href='https://source.wustl.edu/wp-content/themes/thesource-theme/style.css?ver=2.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C700italic%7CLibre+Baskerville%3A400%2C700%2C400italic&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://source.wustl.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/source.wustl.edu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/source.wustl.edu\/wp-json\/wordpress-popular-posts","ID":629901,"token":"6157ec7b07","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-238628172-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["source.wustl.edu"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-238628172-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://source.wustl.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://source.wustl.edu/wp-json/wp/v2/posts/629901" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://source.wustl.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://source.wustl.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://source.wustl.edu/?p=629901' />
<link rel="alternate" type="application/json+oembed" href="https://source.wustl.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.wustl.edu%2F2022%2F12%2Fwashington-people-vetta-sanders-thompson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://source.wustl.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsource.wustl.edu%2F2022%2F12%2Fwashington-people-vetta-sanders-thompson%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><script type="text/javascript">document.documentElement.className += " js";</script>
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<meta property="article:title" content="Washington People: Vetta Sanders Thompson">
		<meta property="article:post-type" content="post">
		<meta property="article:post-format" content="">
					<meta property="article:primary-topic" content="Campus &amp; Community">
					<meta property="article:topic-name" content="Diversity &amp; Inclusion">
			<meta property="article:topic-url" content="https://source.wustl.edu/category/diversity-inclusion">
					<meta property="article:primary-publication" content="Record">
			<meta property="article:primary-publication-logo" content="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/icons/publications/the-record-logo.svg">
					<meta property="article:section-name" content="Washington People">
			<meta property="article:section-url" content="https://source.wustl.edu/channels/washington-people">
					<meta property="article:school" content="Brown School">
		
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-K9PF6HC' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->

<!-- GA start -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72087518-1', 'auto');
  ga('set', 'contentGroup1', 'Record');
ga('set', 'contentGroup2', 'Washington People');
ga('set', 'contentGroup3', 'Diversity &amp; Inclusion');
  ga('send', 'pageview');

</script>
<!-- GA end -->

<!--[if lt IE 9]>
	<script src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/lib/html5shiv.min.js?v=3.3.7"></script>
	<script src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/lib/respond.min.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-629901 single-format-standard group-blog channels-record channels-washington-people single-post-feature">
<a class="skip-link" href="#content">Skip to content</a>


<div id="page" class="hfeed site">
<!-- Start Header -->
	<div class="washu-branding">
		<div class="container">
			<a href="https://wustl.edu">
				<img class="washu-logo" src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/img/washu-logo.svg" alt="Washington University in St.Louis" height="25" width="286">
			</a>
		</div>
	</div>
	<header id="masthead" class="site-header cf wustl-stick" role="banner">
		<div class="site-branding">
			<div class="container">
				
								<p class="site-title"><a href="https://source.wustl.edu/" rel="home">THE <span class="site-title-emphasis">SOURCE</span></a></p>
				
				<div class="washu-main-menu-wrapper">
					<nav class="washu-main-menu">
						<button type="button" class="main-menu-close mobile-only">Close</button>
						<ul class="washu-main-menu-content">
							<li id="menu-item-444034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-444034"><a class="menu-item-link top-level" aria-expanded="false" class="menu-item-link" href="#">Topics</a><button type="button" class="sub-menu-toggle mobile-only">Topics</button>
<ul class="sub-menu">
	<li id="menu-item-444067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444067"><a class="menu-item-link" href="https://source.wustl.edu/category/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-444073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444073"><a class="menu-item-link" href="https://source.wustl.edu/category/business-entrepreneurship/">Business &amp; Entrepreneurship</a></li>
	<li id="menu-item-444061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444061"><a class="menu-item-link" href="https://source.wustl.edu/category/campus-community/">Campus &amp; Community</a></li>
	<li id="menu-item-444064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444064"><a class="menu-item-link" href="https://source.wustl.edu/category/humanities-society/">Humanities &amp; Society</a></li>
	<li id="menu-item-444058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444058"><a class="menu-item-link" href="https://source.wustl.edu/category/medicine-health/">Medicine &amp; Health</a></li>
	<li id="menu-item-444070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444070"><a class="menu-item-link" href="https://source.wustl.edu/category/science-technology/">Science &amp; Technology</a></li>
</ul>
</li>
<li id="menu-item-444037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-444037"><a class="menu-item-link top-level" aria-expanded="false" class="menu-item-link" href="#">Schools</a><button type="button" class="sub-menu-toggle mobile-only">Schools</button>
<ul class="sub-menu">
	<li id="menu-item-444079" class="menu-item menu-item-type-taxonomy menu-item-object-schools menu-item-444079"><a class="menu-item-link" href="https://source.wustl.edu/schools/arts-sciences/">Arts &amp; Sciences</a></li>
	<li id="menu-item-444088" class="menu-item menu-item-type-taxonomy menu-item-object-schools menu-item-444088"><a class="menu-item-link" href="https://source.wustl.edu/schools/brown-school/">Brown School</a></li>
	<li id="menu-item-444082" class="menu-item menu-item-type-taxonomy menu-item-object-schools menu-item-444082"><a class="menu-item-link" href="https://source.wustl.edu/schools/mckelvey-school-of-engineering/">McKelvey School of Engineering</a></li>
	<li id="menu-item-444085" class="menu-item menu-item-type-taxonomy menu-item-object-schools menu-item-444085"><a class="menu-item-link" href="https://source.wustl.edu/schools/olin-business-school/">Olin Business School</a></li>
	<li id="menu-item-444091" class="menu-item menu-item-type-taxonomy menu-item-object-schools menu-item-444091"><a class="menu-item-link" href="https://source.wustl.edu/schools/sam-fox-school-of-design-visual-arts/">Sam Fox School of Design &amp; Visual&nbsp;Arts</a></li>
	<li id="menu-item-444094" class="menu-item menu-item-type-taxonomy menu-item-object-schools menu-item-444094"><a class="menu-item-link" href="https://source.wustl.edu/schools/school-of-law/">School of&nbsp;Law</a></li>
	<li id="menu-item-444076" class="menu-item menu-item-type-taxonomy menu-item-object-schools menu-item-444076"><a class="menu-item-link" href="https://source.wustl.edu/schools/school-of-medicine/">School of Medicine</a></li>
	<li id="menu-item-585227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585227"><a class="menu-item-link" href="/schools/university-college/">University College</a></li>
</ul>
</li>
<li id="menu-item-444040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-444040"><a class="menu-item-link top-level" aria-expanded="false" class="menu-item-link" href="#">Publications</a><button type="button" class="sub-menu-toggle mobile-only">Publications</button>
<ul class="sub-menu">
	<li id="menu-item-444049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444049"><a class="menu-item-link" href="https://source.wustl.edu/news/">Newsroom</a></li>
	<li id="menu-item-444046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444046"><a class="menu-item-link" href="https://source.wustl.edu/record/">The Record</a></li>
	<li id="menu-item-444043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444043"><a class="menu-item-link" href="https://source.wustl.edu/washington-magazine/">Washington Magazine</a></li>
</ul>
</li>
						</ul> <!-- .washu-main-menu-content -->
					</nav> <!-- .washu-main-menu -->

				</div> <!-- .washu-main-menu-wrapper -->

				<div class="washu-search-wrapper">
					<div class="nav-toggle">
						<div class="nav-search">
							<button type="button">
								<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#FFFFFF" d="M8.7,2.3c3.5,0,6.4,2.9,6.4,6.4s-2.9,6.4-6.4,6.4s-6.4-2.9-6.4-6.4S5.2,2.3,8.7,2.3 M8.7,0
		C3.9,0,0,3.9,0,8.7s3.9,8.7,8.7,8.7s8.7-3.9,8.7-8.7S13.5,0,8.7,0L8.7,0z"/><path fill="#FFFFFF" d="M19.6,21.9l-6.1-6.1c-0.2-0.2-0.2-0.5,0-0.7l1.5-1.5c0.2-0.2,0.5-0.2,0.7,0l6.1,6.1c0.2,0.2,0.2,0.5,0,0.7
	l-1.5,1.5C20.1,22,19.8,22,19.6,21.9z"/></svg>
								<span class="screen-reader-text">Search</span>
							</button>
						</div>

						<button type="button" class="washu-main-menu-trigger mobile-only">
							<svg xmlns="http://www.w3.org/2000/svg" width="22.9" height="18.8" viewBox="0 0 22.9 18.8"><path fill="#FFF" d="M0 0h22.9v2.8H0zM0 8h22.9v2.8H0zM0 16h22.9v2.8H0z"/></svg>							<span class="screen-reader-text">Menu</span>
						</button>
					</div>

					<div class="header-search">
						<form role="search" method="get" class="search-form" action="https://search.source.wustl.edu/s/search.html">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="what are you looking for?" value="" name="query" title="Search for:">
	</label>
	<button type="submit" class="search-submit">
		<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#FFFFFF" d="M8.7,2.3c3.5,0,6.4,2.9,6.4,6.4s-2.9,6.4-6.4,6.4s-6.4-2.9-6.4-6.4S5.2,2.3,8.7,2.3 M8.7,0
		C3.9,0,0,3.9,0,8.7s3.9,8.7,8.7,8.7s8.7-3.9,8.7-8.7S13.5,0,8.7,0L8.7,0z"/><path fill="#FFFFFF" d="M19.6,21.9l-6.1-6.1c-0.2-0.2-0.2-0.5,0-0.7l1.5-1.5c0.2-0.2,0.5-0.2,0.7,0l6.1,6.1c0.2,0.2,0.2,0.5,0,0.7
	l-1.5,1.5C20.1,22,19.8,22,19.6,21.9z"/></svg>
		<span class="screen-reader-text">Search</span>
	</button>
	<input type="hidden" name="collection" value="wustl-search">
	<input type="hidden" name="profile" value="newsroom">
</form>
						<button type="button" class="search-close">
							<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><g fill="#FFF"><path d="M19.1 17.8L17.9 19c-.2.2-.5.2-.7 0L2.9 4.9c-.2-.2-.2-.5 0-.7L4.1 3c.2-.2.5-.2.7 0L19 17.2c.3.1.3.4.1.6z"/><path d="M4.2 19.1L3 17.9c-.2-.2-.2-.5 0-.7L17.1 2.9c.2-.2.5-.2.7 0L19 4.1c.2.2.2.5 0 .7L4.9 19.1c-.2.2-.5.2-.7 0z"/></g></svg>
							<span class="screen-reader-text">Close</span>
						</button>
					</div>

				</div>




			</div>
		</div>
	</header><!-- #masthead -->
	<!-- End Header -->



<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		

<div class="site-subheader ">
	<progress class="c-progress js-progress" value="0" max="100"></progress>	<div class="container">
		<div class="postFilters ">
			<div class="postFiltersHalf">
				<div class="publication-title"><a href="/record">THE <span class="section-title-emphasis">RECORD</span></a></div>
			</div>
			<div class="postFiltersHalf">
				<div class="washu-secondary-menu-wrapper">

					<!--noindex-->
					<nav class="washu-secondary-menu">

						<ul class="washu-secondary-menu-content">
						<li id="sections" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><button class="menu-item-link top-level" aria-expanded="false">Sections</button>
								<ul class="sub-menu">
									<li id="menu-item-444181" class="menu-item menu-item-type-taxonomy menu-item-object-channels menu-item-444181"><a class="menu-item-link" href="https://source.wustl.edu/channels/announcements/">Announcements</a></li>
<li id="menu-item-444178" class="menu-item menu-item-type-taxonomy menu-item-object-channels menu-item-444178"><a class="menu-item-link" href="https://source.wustl.edu/channels/notables/">Notables</a></li>
<li id="menu-item-444184" class="menu-item menu-item-type-taxonomy menu-item-object-channels menu-item-444184"><a class="menu-item-link" href="https://source.wustl.edu/channels/obituaries/">Obituaries</a></li>
<li id="menu-item-444193" class="menu-item menu-item-type-taxonomy menu-item-object-channels menu-item-444193"><a class="menu-item-link" href="https://source.wustl.edu/channels/research-wire/">Research&nbsp;Wire</a></li>
<li id="menu-item-444190" class="menu-item menu-item-type-taxonomy menu-item-object-channels menu-item-444190"><a class="menu-item-link" href="https://source.wustl.edu/channels/the-view-from-here/">The View From&nbsp;Here</a></li>
<li id="menu-item-444187" class="menu-item menu-item-type-taxonomy menu-item-object-channels current-post-ancestor current-menu-parent current-post-parent menu-item-444187"><a class="menu-item-link" href="https://source.wustl.edu/channels/washington-people/">Washington People</a></li>
								</ul>
							</li>
						</ul>

					</nav>
					<!--endnoindex-->
				</div>

			</div>
		</div>
	</div>
</div>
		
<article id="post-629901" class="post-feature post-629901 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-community category-diversity-inclusion category-public-health channels-record channels-washington-people schools-brown-school">
	
	<header class="entry-header container">
		
		            <h1 class="entry-title">Washington People: Vetta Sanders Thompson</h1>
                            <p class="entry-subtitle">Improving the health of African Americans</p>
            
            	<figure class="media-hero media-hero-wide is-style-full">
		<img width="1200" height="700" src="https://source.wustl.edu/wp-content/uploads/2022/11/PBAF-12821_0004-scaled-e1670358424600-1200x700.jpg" class="media-hero-img wp-post-image" alt="" data-attachment-id="629895" data-permalink="https://source.wustl.edu/vetta-sanders-thompson-professor-at-the-brown-school/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2022/11/PBAF-12821_0004-scaled-e1670358424600.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jerry Naunheim Jr.\/Washington Un&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;2022-11-28--professor at the Brown School&quot;,&quot;created_timestamp&quot;:&quot;1669647618&quot;,&quot;copyright&quot;:&quot;\u00a9 Washington University in St. Louis&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Vetta Sanders-Thompson, professor at the Brown School\u2009&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vetta Sanders-Thompson, professor at the Brown School " data-image-description="" data-image-caption="&lt;p&gt;Vetta Sanders Thompson&#8217;s research focuses on the health and well-being of diverse communities, particularly the African American community. (Photo: Jerry Naunheim Jr./Washington University)&lt;/p&gt;
" data-medium-file="https://source.wustl.edu/wp-content/uploads/2022/11/PBAF-12821_0004-scaled-e1670358424600-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2022/11/PBAF-12821_0004-scaled-e1670358424600-1024x683.jpg" />		<figcaption class="caption media-hero-caption" style="padding-top: calc(58.333333333333vw + .5rem)">Vetta Sanders Thompson's research focuses on the health and well-being of diverse communities, particularly the African American community. (Photo: Jerry Naunheim Jr./Washington University)</figcaption>
	</figure>
	
		<div class="entry-byline">
			
		<span class="byline">By
			<span class="author vcard"><span class="fn n"><a href="mailto:&#110;s&#99;&#104;oe&#110;&#104;&#101;r&#114;&#64;wustl.&#101;du">Neil Schoenherr</a></span></span>
		</span>
					<span class="posted-on"><time class="entry-date published" datetime="2022-12-07T00:02:00-06:00">December 7, 2022</time></span>		</div><!-- .entry-meta -->
		<span class="social-share">SHARE <a href="https://www.facebook.com/sharer/sharer.php?u=https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/" title="Click to share on Facebook"><img src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/icons/social/facebook-share-icon.svg" alt="Share on facebook" /></a> <a href="http://twitter.com/share?text=Washington People: Vetta Sanders Thompson&url=https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/" title="Click to share on Twitter"><img src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/icons/social/twitter-share-icon.svg" alt="Share on twitter" /></a></span>	</header><!-- .entry-header -->



	<div class="entry-content">
		
<p>Vetta Sanders Thompson has spent much of her career thinking about the health and well-being of diverse communities.</p>



<p>“I love talking with people in the community,” said <a href="https://brownschool.wustl.edu/Faculty-and-Research/Pages/Vetta-Sanders-Thompson.aspx">Sanders Thompson</a>, the E. Desmond Lee Professor of Racial and Ethnic Diversity at the Brown School at Washington University in St. Louis. “I like interacting with the community and assisting where I can, particularly in the area of mental health and health disparities, helping to educate people on ways to prevent some of those health issues from emerging.”</p>



<p>And assist she has. Sanders Thompson leads the Brown School’s Equity, Diversity&nbsp;and Inclusion Committee, co-directs&nbsp;the&nbsp;<a href="https://publichealth.wustl.edu/centers/community-health/">Center for Community Health Partnership and Research</a>&nbsp;at the Institute for Public Health, and this summer was named the inaugural associate director of diversity, equity and inclusion at Siteman Cancer Center at Barnes-Jewish Hospital and Washington University School of Medicine.</p>



<p>Originally from Birmingham, Ala., Sanders Thompson developed an interest in racial identity and discrimination early in her life.</p>



<p>“I sometimes see myself as a child of the &#8217;60s,” she said. “I entered school in that era. Growing up, I attended predominantly white schools. I got a good education, but I also experienced the challenges that type of environment brings to a young person. It influenced my decision to study psychology as an undergraduate.”</p>



<p>&#8220;I am one of five girls,&#8221; she said. &#8220;Most people at the time I grew up were parented to be traditional. And in hindsight, we were not. My father really valued us feeling competent and able to take care of ourselves. <br><br>&#8220;We were always brought up to be very proud of who we were and to never feel less than, even at the height of racial tensions. So when I went into a predominantly white school, I sometimes say I didn&#8217;t have enough sense to be afraid. I remember the first day. My father walked me to my class and I was wondering, &#8216;Why is he walking me to my class?&#8217; And now I realize why he walked me to my class. To make sure I got there safely. But after a few weeks, he didn&#8217;t do that. And I was on my own. And I came to understand a little bit more about some of my parents&#8217; concerns about me taking that step.&#8221;</p>



<p>After graduating magna cum laude from Harvard University in 1981, Sanders Thompson went on to earn her master’s and doctorate degrees in psychology from Duke University.</p>



<p>She began her career in the psychology department at the University of Missouri-St. Louis, where she also worked in the Community Psychological Clinic and collaborated with faculty in the Center for Trauma Recovery. Then, she spent four years at Saint Louis University and ultimately joined the Brown School faculty in 2008.</p>



<p>“I became involved in public health because my work as a psychologist was around mental health and better understanding of the use of mental health services in communities that are typically marginalized and tend to carry stigma based on their racial ethnic identity,” Sanders Thompson said.</p>



<p>“I spent the early part of my career focused on understanding the factors that contributed to concerns about using mental health services and the stigma around a mental health diagnosis and treatment. I was also doing a lot of community education around mental health and mental health treatment options.”</p>



<p>Much of her early research work was also focused on racial identity and racial socialization and how these impacted the mental health status of African Americans and levels of distress in coping with issues such as discrimination.</p>



<p>“Those things, interestingly enough, carried over into my public health research when I started at Saint Louis University,” she said. “My focus was on colorectal cancer and HPV (human papillomavirus) vaccination. It was fascinating to see how many of those issues and topics cross over.”</p>



<p>Sanders Thompson’s research on cancer disparities&nbsp;began&nbsp;as&nbsp;she&nbsp;realized&nbsp;that colorectal cancer had a higher mortality rate among Black people, but was not studied as much as other cancers.&nbsp;A series of focus groups suggested&nbsp;the ability or willingness to undergo screenings was lower due to&nbsp;a ​lack of knowledge of the disease; screening options; and screening costs, given&nbsp;lower levels of insurance and primary care access.<br><br>She worked to modify educational materials and participated in programming to improve cancer screening and acceptance of screenings and vaccination, including HPV vaccination.</p>



<p>Her goal is to empower members of the community to improve their health and well-being through education and opportunities for action.&nbsp;</p>



<p>&#8220;Throughout her career, Dr. Vetta Sanders Thompson has made it her&nbsp;mission to empower members of the&nbsp;African American community&nbsp;to improve their health and well-being,&#8221; said Tonya Edmond, interim co-dean of the Brown School. &#8220;She has done this through her outstanding&nbsp; and inspiring service as a researcher, educator and civic leader. She is an incredibly effective advocate and champion for racial equity, who has contributed substantially to improving health outcomes across the St. Louis region. </p>



<p>&#8220;One of the key drivers of the impact she has is her commitment to&nbsp;developing and sustaining meaningful relationships that foster&nbsp;authentic community-based collaborations that center the voices of those most impacted. She is truly one of our most gifted and treasured faculty leaders.&#8221;</p>



<p>At the Brown School, Sanders Thompson teaches courses on human diversity, disparities and mental health.</p>



<p>She also teaches a course called &#8220;The Business of Us All&#8221; with Carol Camp Yeakey, the&nbsp;Marshall S. Snow Professor in Arts &amp; Sciences. The interdisciplinary course focuses on factors that drive inequity and potential solutions to inequity.</p>



<p>The best part of her job?</p>



<p>“I&#8217;m always up for an early-morning cup coffee and a conversation and just tossing around ideas,” Sanders Thompson said. “That&#8217;s my favorite thing to do. I love talking about interesting research, asking questions, making suggestions. I love interacting with colleagues and students from around the university.”</p>



<p>Sanders-Thompson’s affiliation with Siteman began before she joined the university, when she worked with Siteman’s Program for the Elimination of Cancer Disparities.<br><br>In her current role at Siteman, Sanders Thompson will coordinate her efforts with the School of Medicine&#8217;s Office of Diversity, Equity and Inclusion to advance shared goals related to diversity, equity and inclusion initiatives.</p>



<p>“As Siteman’s inaugural associate director of diversity, equity and inclusion, Dr. Thompson has already done an excellent job of leading our efforts to enhance and expand diversity within our leadership team, research workforce and advisory boards,” said <a href="https://siteman.wustl.edu/doctor/eberlein-timothy/" target="_blank" rel="noreferrer noopener">Timothy J. Eberlein, MD</a>, director of Siteman Cancer Center, the Spencer T. and Ann W. Olin Distinguished Professor and senior associate dean for cancer programs at the School of Medicine and BJC HealthCare.</p>



<p>“She has continued to serve in her multiple leadership roles at Siteman,” Eberlein said. “In addition, she remains an active member of the institution’s Community Outreach and Engagement leadership team. Dr. Thompson’s efforts in this new role reflects the commitment of Siteman Cancer Center to advocate, support and mentor diversity and inclusion at all levels.”</p>



<p>Working on issues of diversity and inclusion is satisfying, but the work never ends, Sanders Thompson said.</p>



<p>“When I think of what success looks like in this role, I think it involves having representation that looks like the world and the community we live in,” she said. “I think it’s important we have a supportive climate where people feel they can thrive and feel included in all aspects of the operation. People do best when they feel like their activities have meaning, they add value and that they are making a difference.&#8221;</p>



<p>“I would love to say I have enjoyed successful change rates,” she said. “While I certainly have seen change, it never comes at the rate I’d like to see. When it’s a passion, as it is for me, it’s hard to understand why everyone isn’t moving at my pace.”</p>

	</div><!-- .entry-content -->

	<footer class="entry-footer small-container">
		<hr class="is-style-pub">

		<span class="social-share">SHARE <a href="https://www.facebook.com/sharer/sharer.php?u=https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/" title="Click to share on Facebook"><img src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/icons/social/facebook-share-icon.svg" alt="Share on facebook" /></a> <a href="http://twitter.com/share?text=Washington People: Vetta Sanders Thompson&url=https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/" title="Click to share on Twitter"><img src="https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/icons/social/twitter-share-icon.svg" alt="Share on twitter" /></a></span>
		
		
		
<div class="row meta-row">
	<div class="col-lg-6">
		<h6>Sections</h6><p><a href="https://source.wustl.edu/channels/washington-people/">Washington People</a></p>
		<h6>Topics</h6><p><a href="https://source.wustl.edu/category/campus-community/">Campus &amp; Community</a></p><p><a href="https://source.wustl.edu/category/campus-community/diversity-inclusion/">Diversity &amp; Inclusion</a></p><p><a href="https://source.wustl.edu/category/medicine-health/public-health/">Public Health</a></p>
			</div>
			<div class="col-lg-6 school-col">
			<h6>Schools</h6>
			<div class="single-school"><p><strong>Brown School</strong></p><p><a href=https://source.wustl.edu/schools/brown-school/>Read more stories from Brown School</a></p><p><a class="external" href=https://brownschool.wustl.edu/>Visit Brown School</a></p></div>		</div>
		
</div>
		

	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			<div id="comments">
				<div class="single-accordion">
					<dt class="accordion-header" >Leave a Comment</dt>
					<dd class="accordion-content">
						<div class="comments-guidelines">
							<p>Comments and respectful dialogue are encouraged, but content will be moderated. Please, no personal attacks, obscenity or profanity, selling of commercial products, or endorsements of political candidates or positions. We reserve the right to remove any inappropriate comments. We also cannot address individual medical concerns or provide medical advice in this forum.</p>
						</div>
						
<div id="disqus_thread"></div>
					</dd>
				</div>
			</div>

		
		<div class="grey-bar">
	<div class="grey-bar-background"></div>
	<div class="wp-block-washu-thesource-section-heading">
		<div class="row is-style-full grey-bar-title">
			<h2 class="section-heading-main">You Might Also Like</h2>
		</div>
	</div>
	
	
	<div class="row is-style-full grey-bar-row">
					


<article class="post post-medium  col-md-4">
			<div class="article-left">
			<a class="entry-title-link" href="https://source.wustl.edu/2020/05/sanders-thompson-appointed-to-health-advisory-board/" rel="bookmark">
				<div class="post-image-container">
					<img width="600" height="400" src="https://source.wustl.edu/wp-content/uploads/2019/02/sanders-thompson-vetta-photo1-600x400.jpg" class="post-image wp-post-image" alt="Sanders Thompson appointed to health advisory board" loading="lazy" srcset="https://source.wustl.edu/wp-content/uploads/2019/02/sanders-thompson-vetta-photo1-600x400.jpg 600w, https://source.wustl.edu/wp-content/uploads/2019/02/sanders-thompson-vetta-photo1-300x200.jpg 300w, https://source.wustl.edu/wp-content/uploads/2019/02/sanders-thompson-vetta-photo1-150x100.jpg 150w, https://source.wustl.edu/wp-content/uploads/2019/02/sanders-thompson-vetta-photo1-360x240.jpg 360w, https://source.wustl.edu/wp-content/uploads/2019/02/sanders-thompson-vetta-photo1.jpg 705w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="323558" data-permalink="https://source.wustl.edu/2019/02/sanders-thompson-appointed-to-missouri-foundation-for-health/sanders-thompson-vetta-photo1/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2019/02/sanders-thompson-vetta-photo1.jpg" data-orig-size="705,470" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sanders-thompson-vetta-photo1" data-image-description="&lt;p&gt;Vetta Sanders Thompson&lt;/p&gt;
" data-image-caption="&lt;p&gt;Sanders Thompson&lt;/p&gt;
" data-medium-file="https://source.wustl.edu/wp-content/uploads/2019/02/sanders-thompson-vetta-photo1-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2019/02/sanders-thompson-vetta-photo1.jpg" />				</div>
			</a>
		</div>
	
	<div class="article-right">
		<header class="entry-header">

			
			<h3 class="entry-title">
				<a class="entry-title-link link-animate animate-small" href="https://source.wustl.edu/2020/05/sanders-thompson-appointed-to-health-advisory-board/" rel="bookmark">Sanders Thompson appointed to health advisory board</a>
			</h2>
		</header>

		
					<footer class="entry-footer">
				<div class="entry-byline">
											<span class="posted-on">
						<span class="posted-on"><time class="entry-date published" datetime="2020-05-11T13:17:38-05:00">May 11, 2020</time></span></span>
												<hr class="publication-icon-separator">
							<span class="publication-icon-in">Published In</span>
								<a class="publication-icon record" href="https://source.wustl.edu/record">
		<span class="screen-reader-text">Record</span>
		<svg xmlns="http://www.w3.org/2000/svg" width="130.56" height="16.224" viewBox="0 0 130.56 16.224">
  <path id="The_Record_Logo" data-name="The Record Logo" d="M5.736,0h1.1V-14.856h5.04v-.96H.7v.96h5.04ZM14.9,0h1.1V-7.92H24.48V0h1.1V-15.816h-1.1V-8.88H16.008v-6.936H14.9ZM30.24,0h8.9V-.96h-7.8V-7.92H37.68v-.96H31.344v-5.976H38.9v-.96H30.24ZM50.448-12.84h1.824c1.848,0,2.856.528,2.856,2.064S54.12-8.448,52.272-8.448H50.448ZM59.352,0,55.8-6.264a4.574,4.574,0,0,0,2.784-4.512c0-3.72-2.712-4.872-6.024-4.872H46.92V0h3.528V-5.64h1.944l3,5.64Zm2.28,0H71.664V-2.976h-6.5v-3.6h5.328V-9.528H65.16v-3.144h6.264v-2.976H61.632Zm19.68.288a6.441,6.441,0,0,0,5.064-2.3L84.5-4.224A4.173,4.173,0,0,1,81.456-2.76c-2.3,0-3.792-1.872-3.792-5.088,0-3.144,1.7-5.04,3.84-5.04a4,4,0,0,1,2.76,1.248L86.136-13.9a6.615,6.615,0,0,0-4.7-2.04c-3.96,0-7.392,3.024-7.392,8.208C74.04-2.472,77.352.288,81.312.288Zm12.912,0c4.224,0,7.1-3.072,7.1-8.184,0-5.088-2.88-8.04-7.1-8.04s-7.1,2.928-7.1,8.04S90,.288,94.224.288Zm0-3.048c-2.136,0-3.48-1.992-3.48-5.136,0-3.12,1.344-4.992,3.48-4.992S97.7-11.016,97.7-7.9C97.7-4.752,96.36-2.76,94.224-2.76Zm13.584-10.08h1.824c1.848,0,2.856.528,2.856,2.064s-1.008,2.328-2.856,2.328h-1.824ZM116.712,0,113.16-6.264a4.574,4.574,0,0,0,2.784-4.512c0-3.72-2.712-4.872-6.024-4.872h-5.64V0h3.528V-5.64h1.944l3,5.64Zm2.28,0H123.6c4.584,0,7.656-2.52,7.656-7.9s-3.072-7.752-7.848-7.752h-4.416Zm3.528-2.856v-9.936h.672c2.664,0,4.44,1.152,4.44,4.9s-1.776,5.04-4.44,5.04Z" transform="translate(-0.696 15.936)" fill="#3d3d3d"/>
</svg>
	</a>
				</div>
			</footer>
			</div>

</article>



<article class="post post-medium  col-md-4">
			<div class="article-left">
			<a class="entry-title-link" href="https://source.wustl.edu/2022/10/a-strategic-vision-for-washington-universitys-next-10-years/" rel="bookmark">
				<div class="post-image-container">
					<img width="600" height="400" src="https://source.wustl.edu/wp-content/uploads/2022/09/here-and-next-feature-2-600x400.jpg" class="post-image wp-post-image" alt="A strategic vision for Washington University&#8217;s next 10 years" loading="lazy" srcset="https://source.wustl.edu/wp-content/uploads/2022/09/here-and-next-feature-2-600x400.jpg 600w, https://source.wustl.edu/wp-content/uploads/2022/09/here-and-next-feature-2-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="615265" data-permalink="https://source.wustl.edu/here-and-next-feature-3/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2022/09/here-and-next-feature-2.jpg" data-orig-size="2100,1050" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="here-and-next-feature" data-image-description="" data-image-caption="" data-medium-file="https://source.wustl.edu/wp-content/uploads/2022/09/here-and-next-feature-2-300x150.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2022/09/here-and-next-feature-2-1024x512.jpg" />				</div>
			</a>
		</div>
	
	<div class="article-right">
		<header class="entry-header">

			
			<h3 class="entry-title">
				<a class="entry-title-link link-animate animate-small" href="https://source.wustl.edu/2022/10/a-strategic-vision-for-washington-universitys-next-10-years/" rel="bookmark">A strategic vision for Washington University&#8217;s next 10 years</a>
			</h2>
		</header>

		
					<footer class="entry-footer">
				<div class="entry-byline">
											<span class="posted-on">
						<span class="posted-on"><time class="entry-date published" datetime="2022-10-03T00:02:00-05:00">October 3, 2022</time></span></span>
												<hr class="publication-icon-separator">
							<span class="publication-icon-in">Published In</span>
								<a class="publication-icon newsroom" href="https://source.wustl.edu/news">
		<span class="screen-reader-text">Newsroom Stories</span>
		<svg xmlns="http://www.w3.org/2000/svg" width="119.088" height="16.392" viewBox="0 0 119.088 16.392">
  <path id="Newsroom_Logo" data-name="Newsroom Logo" d="M1.848,0h3.36V-5.544c0-1.848-.288-3.936-.432-5.664h.1L6.408-7.8,10.488,0h3.624V-15.648h-3.36v5.52c0,1.848.288,4.056.432,5.712h-.1L9.552-7.872l-4.08-7.776H1.848Zm15.96,0H27.84V-2.976h-6.5v-3.6h5.328V-9.528H21.336v-3.144H27.6v-2.976H17.808ZM32.352,0H36.72l1.464-7.1c.264-1.2.456-2.472.648-3.624h.1c.168,1.152.36,2.424.624,3.624L41.088,0h4.44l2.784-15.648H44.928l-1.08,7.32c-.216,1.608-.432,3.264-.648,4.944h-.1c-.312-1.68-.624-3.36-.936-4.944l-1.68-7.32h-3l-1.68,7.32C35.5-6.7,35.184-5.04,34.872-3.384h-.1c-.192-1.656-.432-3.312-.624-4.944l-1.08-7.32H29.448Zm22.9.288c3.744,0,5.9-2.256,5.9-4.848a4.315,4.315,0,0,0-3.1-4.248L56.04-9.624c-1.344-.552-2.376-.888-2.376-1.848,0-.888.768-1.416,1.992-1.416A5.072,5.072,0,0,1,58.9-11.64l1.8-2.232a7.244,7.244,0,0,0-5.04-2.064c-3.264,0-5.568,2.064-5.568,4.656a4.561,4.561,0,0,0,3.144,4.272l2.04.864c1.368.576,2.256.888,2.256,1.872,0,.936-.72,1.512-2.184,1.512A6.344,6.344,0,0,1,51.48-4.392L49.464-1.968A8.568,8.568,0,0,0,55.248.288ZM65.4-8.184v-6.7h3.144c2.784,0,4.344.864,4.344,3.24,0,2.328-1.56,3.456-4.344,3.456ZM74.328,0,69.96-7.344c2.5-.312,4.056-1.776,4.056-4.3,0-3.024-2.04-4.176-5.184-4.176H64.3V0h1.1V-7.272h3.36L73.056,0Zm8.52.288c3.816,0,6.528-3.24,6.528-8.256,0-4.992-2.712-8.136-6.528-8.136-3.792,0-6.5,3.144-6.5,8.136C76.344-2.952,79.056.288,82.848.288Zm0-1.008C79.632-.72,77.5-3.576,77.5-7.968c0-4.368,2.136-7.128,5.352-7.128S88.2-12.336,88.2-7.968C88.2-3.576,86.064-.72,82.848-.72ZM98.5.288c3.816,0,6.528-3.24,6.528-8.256,0-4.992-2.712-8.136-6.528-8.136-3.792,0-6.5,3.144-6.5,8.136C91.992-2.952,94.7.288,98.5.288Zm0-1.008c-3.216,0-5.352-2.856-5.352-7.248,0-4.368,2.136-7.128,5.352-7.128s5.352,2.76,5.352,7.128C103.848-3.576,101.712-.72,98.5-.72ZM108.648,0h1.032V-10.392c0-1.3-.1-2.952-.144-4.272h.1l1.248,3.528,3.432,9.408h.96l3.408-9.408,1.224-3.528h.1c-.072,1.32-.144,2.976-.144,4.272V0h1.08V-15.816h-1.584l-3.288,9.288c-.408,1.152-.792,2.328-1.2,3.5h-.1c-.408-1.176-.84-2.352-1.248-3.5l-3.312-9.288h-1.56Z" transform="translate(-1.848 16.104)" fill="#3d3d3d"/>
</svg>
	</a>
				</div>
			</footer>
			</div>

</article>



<article class="post post-medium  col-md-4">
			<div class="article-left">
			<a class="entry-title-link" href="https://source.wustl.edu/2022/08/washington-people-gwendolyn-patton/" rel="bookmark">
				<div class="post-image-container">
					<img width="600" height="400" src="https://source.wustl.edu/wp-content/uploads/2022/08/PBAF-12294_0012-600x400.jpg" class="post-image wp-post-image" alt="Gwendolyn Patton: A legacy of service" loading="lazy" srcset="https://source.wustl.edu/wp-content/uploads/2022/08/PBAF-12294_0012-600x400.jpg 600w, https://source.wustl.edu/wp-content/uploads/2022/08/PBAF-12294_0012-300x200.jpg 300w, https://source.wustl.edu/wp-content/uploads/2022/08/PBAF-12294_0012-150x100.jpg 150w, https://source.wustl.edu/wp-content/uploads/2022/08/PBAF-12294_0012-360x240.jpg 360w, https://source.wustl.edu/wp-content/uploads/2022/08/PBAF-12294_0012.jpg 760w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="603742" data-permalink="https://source.wustl.edu/2022/08/washington-people-gwendolyn-patton/2022-08-12-lt-gwen-patton-of-wupd-on-the-danforth-campus/" data-orig-file="https://source.wustl.edu/wp-content/uploads/2022/08/PBAF-12294_0012.jpg" data-orig-size="760,507" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Joe Angeles\/Washington Universit&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;2022-08-12--Lt. Gwen Patton of WUPD, on the Danforth Campus.&quot;,&quot;created_timestamp&quot;:&quot;1660314581&quot;,&quot;copyright&quot;:&quot;\u00a9 Washington University in St. Louis&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;2022-08-12--Lt. Gwen Patton of WUPD, on the Danforth Campus.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022-08-12&#8211;Lt. Gwen Patton of WUPD, on the Danforth Campus." data-image-description="" data-image-caption="&lt;p&gt;Gwen Patton has been committed to a career in police work for almost 25 years. (Photo: Joe Angeles/Washington University)&lt;/p&gt;
" data-medium-file="https://source.wustl.edu/wp-content/uploads/2022/08/PBAF-12294_0012-300x200.jpg" data-large-file="https://source.wustl.edu/wp-content/uploads/2022/08/PBAF-12294_0012.jpg" />				</div>
			</a>
		</div>
	
	<div class="article-right">
		<header class="entry-header">

			
			<h3 class="entry-title">
				<a class="entry-title-link link-animate animate-small" href="https://source.wustl.edu/2022/08/washington-people-gwendolyn-patton/" rel="bookmark">Gwendolyn Patton: A legacy of service</a>
			</h2>
		</header>

		
					<footer class="entry-footer">
				<div class="entry-byline">
											<span class="posted-on">
						<span class="posted-on"><time class="entry-date published" datetime="2022-08-31T00:01:00-05:00">August 31, 2022</time></span></span>
												<hr class="publication-icon-separator">
							<span class="publication-icon-in">Published In</span>
								<a class="publication-icon record" href="https://source.wustl.edu/record">
		<span class="screen-reader-text">Record</span>
		<svg xmlns="http://www.w3.org/2000/svg" width="130.56" height="16.224" viewBox="0 0 130.56 16.224">
  <path id="The_Record_Logo" data-name="The Record Logo" d="M5.736,0h1.1V-14.856h5.04v-.96H.7v.96h5.04ZM14.9,0h1.1V-7.92H24.48V0h1.1V-15.816h-1.1V-8.88H16.008v-6.936H14.9ZM30.24,0h8.9V-.96h-7.8V-7.92H37.68v-.96H31.344v-5.976H38.9v-.96H30.24ZM50.448-12.84h1.824c1.848,0,2.856.528,2.856,2.064S54.12-8.448,52.272-8.448H50.448ZM59.352,0,55.8-6.264a4.574,4.574,0,0,0,2.784-4.512c0-3.72-2.712-4.872-6.024-4.872H46.92V0h3.528V-5.64h1.944l3,5.64Zm2.28,0H71.664V-2.976h-6.5v-3.6h5.328V-9.528H65.16v-3.144h6.264v-2.976H61.632Zm19.68.288a6.441,6.441,0,0,0,5.064-2.3L84.5-4.224A4.173,4.173,0,0,1,81.456-2.76c-2.3,0-3.792-1.872-3.792-5.088,0-3.144,1.7-5.04,3.84-5.04a4,4,0,0,1,2.76,1.248L86.136-13.9a6.615,6.615,0,0,0-4.7-2.04c-3.96,0-7.392,3.024-7.392,8.208C74.04-2.472,77.352.288,81.312.288Zm12.912,0c4.224,0,7.1-3.072,7.1-8.184,0-5.088-2.88-8.04-7.1-8.04s-7.1,2.928-7.1,8.04S90,.288,94.224.288Zm0-3.048c-2.136,0-3.48-1.992-3.48-5.136,0-3.12,1.344-4.992,3.48-4.992S97.7-11.016,97.7-7.9C97.7-4.752,96.36-2.76,94.224-2.76Zm13.584-10.08h1.824c1.848,0,2.856.528,2.856,2.064s-1.008,2.328-2.856,2.328h-1.824ZM116.712,0,113.16-6.264a4.574,4.574,0,0,0,2.784-4.512c0-3.72-2.712-4.872-6.024-4.872h-5.64V0h3.528V-5.64h1.944l3,5.64Zm2.28,0H123.6c4.584,0,7.656-2.52,7.656-7.9s-3.072-7.752-7.848-7.752h-4.416Zm3.528-2.856v-9.936h.672c2.664,0,4.44,1.152,4.44,4.9s-1.776,5.04-4.44,5.04Z" transform="translate(-0.696 15.936)" fill="#3d3d3d"/>
</svg>
	</a>
				</div>
			</footer>
			</div>

</article>
						</div>
</div>

		<div class="is-style-full ">
	
	<div class="latest-from-section">
		<h2>Latest from the Record</h2>	
		<div class="latest-from-outer masonry">
			<div class='single-latest-group'><h3><a class="entry-title-link link-animate animate-small" href="https://source.wustl.edu/channels/announcements/">Announcements</a></h3>					<p><a href="https://source.wustl.edu/2022/12/metro-transit-adjusts-bus-metrolink-schedules-routes/">Metro Transit adjusts bus, MetroLink schedules, routes</a></p>
										<p><a href="https://source.wustl.edu/2022/12/recycle-holiday-lights-on-campus-2/">Recycle holiday lights on campus</a></p>
										<p><a href="https://source.wustl.edu/2022/11/applications-open-for-2023-global-impact-award/">Applications open for 2023 Global Impact Award</a></p>
					</div><div class='single-latest-group'><h3><a class="entry-title-link link-animate animate-small" href="https://source.wustl.edu/channels/notables/">Notables</a></h3>					<p><a href="https://source.wustl.edu/2022/12/two-brown-school-students-awarded-cswe-fellowship/">Two Brown School students awarded CSWE fellowship</a></p>
										<p><a href="https://source.wustl.edu/2022/12/divided-city-initiative-awards-community-grants-related-to-urban-segregation/">&#8216;Divided City&#8217; initiative awards community grants related to urban segregation</a></p>
										<p><a href="https://source.wustl.edu/2022/12/humans-of-tyson-project-highlighted-at-statewide-conference/">&#8216;Humans of Tyson&#8217; project highlighted at statewide conference</a></p>
					</div><div class='single-latest-group'><h3><a class="entry-title-link link-animate animate-small" href="https://source.wustl.edu/channels/obituaries/">Obituaries</a></h3>					<p><a href="https://source.wustl.edu/2022/11/obituary-penelope-biggs-classics-scholar-and-benefactor-85/">Penelope Biggs, classics scholar and benefactor,&nbsp;85</a></p>
										<p><a href="https://source.wustl.edu/2022/11/obituary-barbara-liebmann-longtime-staff-member-66/">Barbara Liebmann, longtime staff member,&nbsp;66</a></p>
										<p><a href="https://source.wustl.edu/2022/11/obituary-george-paz-former-trustee-67/">George Paz, former trustee,&nbsp;67</a></p>
					</div><div class='single-latest-group'><h3><a class="entry-title-link link-animate animate-small" href="https://source.wustl.edu/channels/research-wire/">Research Wire</a></h3>					<p><a href="https://source.wustl.edu/2022/12/taking-a-closer-look-at-blockchain-security/">Taking a closer look at blockchain security</a></p>
										<p><a href="https://source.wustl.edu/2022/12/telescope-inspired-microscope-sees-molecules-in-6d/">Telescope-inspired microscope sees molecules in&nbsp;6D</a></p>
										<p><a href="https://source.wustl.edu/2022/12/washu-scientists-on-highly-cited-researchers-listing/">WashU scientists on &#8216;highly cited researchers&#8217; listing</a></p>
					</div><div class='single-latest-group'><h3><a class="entry-title-link link-animate animate-small" href="https://source.wustl.edu/channels/the-view-from-here/">The View From Here</a></h3>					<p><a href="https://source.wustl.edu/2022/11/the-view-from-here-11-30-22/">11.30.22</a></p>
										<p><a href="https://source.wustl.edu/2022/11/the-view-from-here-11-14-22/">11.14.22</a></p>
										<p><a href="https://source.wustl.edu/2022/10/the-view-from-here-10-31-22/">10.31.22</a></p>
					</div><div class='single-latest-group'><h3><a class="entry-title-link link-animate animate-small" href="https://source.wustl.edu/channels/washington-people/">Washington People</a></h3>					<p><a href="https://source.wustl.edu/2022/12/washington-people-vetta-sanders-thompson/">Washington People: Vetta Sanders Thompson</a></p>
										<p><a href="https://source.wustl.edu/2022/08/washington-people-gwendolyn-patton/">Gwendolyn Patton: A legacy of service</a></p>
										<p><a href="https://source.wustl.edu/2022/08/washington-people-andrew-jordan/">Andrew Jordan: using economics to improve criminal justice</a></p>
					</div><div class='single-latest-group'><h3><a class="entry-title-link link-animate animate-small" href="https://source.wustl.edu/channels/washu-trivia/">Who Knew WashU?</a></h3>					<p><a href="https://source.wustl.edu/2021/01/who-knew-washu-1-27-21/">Who Knew WashU? 1.27.21</a></p>
										<p><a href="https://source.wustl.edu/2021/01/who-knew-washu-1-13-21/">Who Knew WashU? 1.13.21</a></p>
										<p><a href="https://source.wustl.edu/2020/12/who-knew-washu-12-9-20/">Who Knew WashU? 12.9.20</a></p>
					</div>		</div>
	</div>
</div>
		
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- #content -->
	<!-- Start Footer -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container widget-wrapper">
			<div class="footer-widgets">
				<aside class="widget publicaton-logo-list widget-count-3">
					<h6 class="section-heading">Publications</h6>
					<ul class="footer-publication-list">
						<li>	<a class="publication-icon magazine" href="https://source.wustl.edu/washington-magazine">
		<span class="screen-reader-text">Washington Magazine</span>
		<svg id="Washington_Logo" data-name="Washington Logo" xmlns="http://www.w3.org/2000/svg" width="131.4" height="27.509" viewBox="0 0 131.4 27.509">
  <path id="Path_666" data-name="Path 666" d="M73.413,23.861c-1.457.03-5.908.3-5.908,3.135a2.423,2.423,0,0,0,2.108,2.648,4.044,4.044,0,0,0,3.8-3.987ZM78,30.412a6.765,6.765,0,0,1-2.263.512c-1.8,0-2.325-.913-2.325-2.222h-.062a5.877,5.877,0,0,1-4.885,2.222,3.488,3.488,0,0,1-3.719-3.44c0-4.414,6.311-4.414,8.667-4.627V21.7c0-2.131.331-4.383-2.272-4.383-1.922,0-1.807.791-1.807,1.765a1.45,1.45,0,0,1-1.457,1.583,1.383,1.383,0,0,1-1.488-1.37c0-1.978,2.644-2.983,4.783-2.983,4.247,0,4.659,2.009,4.659,4.839V28.7c0,1.066.372,1.193,1.333,1.193A3.974,3.974,0,0,0,78,29.773Z" transform="translate(-39.38 -10.038)" fill="#3d3d3d"/>
  <path id="Path_667" data-name="Path 667" d="M105.883,20.026a3.175,3.175,0,0,0-3.162-2.709c-1.147,0-2.573.487-2.573,1.918,0,1.735,2.666,2.617,4.4,3.591,1.581.852,2.883,1.7,2.883,3.987,0,2.618-2.263,4.109-5.7,4.109a13.531,13.531,0,0,1-4-.548L97.514,27h.775a3.571,3.571,0,0,0,3.658,2.922,2.829,2.829,0,0,0,3.069-2.465c0-2.161-3.968-3.226-5.673-4.474a3.123,3.123,0,0,1-1.612-2.891c0-2.831,2.6-3.774,5.146-3.774a14.5,14.5,0,0,1,3.565.517l.217,3.2Z" transform="translate(-59.311 -10.038)" fill="#3d3d3d"/>
  <path id="Path_668" data-name="Path 668" d="M120.616,20.1c1.3,0,2.356-.274,2.356-2.252V3.279c0-1.8-1.457-1.887-2.356-1.978V.784L125.39.053V10.326h.062c.434-1.126,1.829-4.018,4.928-4.018,3.255,0,3.565,1.765,3.565,4.6v6.94c0,1.978,1.054,2.252,2.356,2.252v.517h-7.129V20.1c1.271,0,2.356-.274,2.356-2.252v-6.27c0-2.618-.062-3.8-2.077-3.8-1.828,0-4.06,3.47-4.06,6.361v3.713c0,1.978,1.054,2.252,2.356,2.252v.517h-7.129Z" transform="translate(-73.362 -0.033)" fill="#3d3d3d"/>
  <path id="Path_669" data-name="Path 669" d="M161.643,6.377a1.767,1.767,0,1,1,1.767,1.735,1.731,1.731,0,0,1-1.767-1.735M160.18,22.92c1.3,0,2.356-.274,2.356-2.252V12.358c0-1.827-1.426-1.918-2.356-1.978V9.862l4.774-.731V20.668c0,1.978,1.054,2.252,2.356,2.252v.517H160.18Z" transform="translate(-97.426 -2.856)" fill="#3d3d3d"/>
  <path id="Path_670" data-name="Path 670" d="M177.925,30.1c1.3,0,2.356-.274,2.356-2.252V19.539c0-1.827-1.457-1.918-2.356-1.978v-.517l4.774-.731v4.018h.062c.434-1.126,1.829-4.018,4.9-4.018,3.286,0,3.6,1.765,3.6,4.6v6.94c0,1.978,1.054,2.252,2.356,2.252v.517H186.48V30.1c1.3,0,2.356-.274,2.356-2.252v-6.27c0-2.618-.031-3.8-2.077-3.8-1.829,0-4.061,3.44-4.061,6.331v3.744c0,1.978,1.054,2.252,2.356,2.252v.517h-7.13Z" transform="translate(-108.219 -10.038)" fill="#3d3d3d"/>
  <path id="Path_671" data-name="Path 671" d="M271.391,29.918c3.1,0,3.719-3.774,3.719-6.3s-.62-6.3-3.719-6.3-3.72,3.775-3.72,6.3.619,6.3,3.72,6.3m-6.479-6.3c0-4.566,2.511-7.3,6.479-7.3s6.478,2.739,6.478,7.3-2.511,7.305-6.478,7.305-6.479-2.74-6.479-7.305" transform="translate(-161.127 -10.038)" fill="#3d3d3d"/>
  <path id="Path_672" data-name="Path 672" d="M295.365,30.1c1.3,0,2.356-.274,2.356-2.252V19.539c0-1.827-1.457-1.918-2.356-1.978v-.517l4.774-.731v4.018h.062c.434-1.126,1.829-4.018,4.9-4.018,3.286,0,3.6,1.765,3.6,4.6v6.94c0,1.978,1.054,2.252,2.356,2.252v.517H303.92V30.1c1.3,0,2.356-.274,2.356-2.252v-6.27c0-2.618-.031-3.8-2.077-3.8-1.828,0-4.06,3.44-4.06,6.331v3.744c0,1.978,1.054,2.252,2.356,2.252v.517h-7.129Z" transform="translate(-179.65 -10.038)" fill="#3d3d3d"/>
  <path id="Path_673" data-name="Path 673" d="M254.473,24.481a4.8,4.8,0,0,1-1.489.356c-4.679.122-4.928-1.126-4.928-4.535V11.536h-2.511v-1c2.511,0,4.123-1.129,4.123-4.447h.806v4.447h4v1h-4v9.618c0,2.314,1.054,2.679,2.759,2.679a9.142,9.142,0,0,0,1.24-.152Z" transform="translate(-149.348 -3.744)" fill="#3d3d3d"/>
  <path id="Path_674" data-name="Path 674" d="M221.261,19.7c2.6,0,2.945-2.009,2.945-3.622,0-2.283-.806-4.109-3.038-4.109-2.449,0-3.156,1.765-3.156,3.531,0,2.313,1.017,4.2,3.249,4.2m-2.939,5.89a2.7,2.7,0,0,0-1.488,2.344c0,1.8,1.643,3.348,4.34,3.348,2.821,0,5.424-1.431,5.424-3.622,0-1.553-1.3-2.07-2.852-2.07Zm6.559-13.644a5.39,5.39,0,0,1,1.9,3.95c-.035,3.074-1.953,4.809-5.672,4.809a5.72,5.72,0,0,1-2.579-.457,4.5,4.5,0,0,0-.8,1.963c0,1.217,1.308,1.217,2.3,1.217h3.657c1.488,0,4.929.061,4.929,3.44,0,3.47-3.472,5.418-7.594,5.418-3.038,0-6.2-1.126-6.2-3.866a3.554,3.554,0,0,1,2.418-3.2,2.368,2.368,0,0,1-1.333-2.161,6.81,6.81,0,0,1,1.575-3.241,4.567,4.567,0,0,1-2.04-4.079c0-3.927,3.185-5.154,6.12-4.917a5.1,5.1,0,0,1,2.3.588l.016-.033c.5-1.157,2-3.617,3.891-3.617a1.387,1.387,0,0,1,1.488,1.461A1.309,1.309,0,0,1,227.8,10.6c-.806,0-.992-.426-1.4-.426-.682,0-1.384,1.3-1.539,1.783Z" transform="translate(-130.66 -4.778)" fill="#3d3d3d"/>
  <path id="Path_675" data-name="Path 675" d="M14.446,10.661,11.015,2.578C10.351,1.025,10.092.461,8.275.461V0c1.355.029,2.681.058,4.008.058.98,0,2.047-.058,3-.058V.461c-.519,0-1.585.33-1.585,1.033a4.7,4.7,0,0,0,.317,1.113L15.887,7.5,17.7,3.486A4.543,4.543,0,0,0,18.223,1.7c0-.937-.692-1.238-1.932-1.238V0c1.067.029,2.249.058,3.316.058.778,0,1.7-.058,2.509-.058V.461c-1.5,0-2.076,1.033-2.624,2.175L16.55,8.9l3.46,8.113L24.826,3.632a5.739,5.739,0,0,0,.519-1.9c0-.527-.288-1.238-2.162-1.267V0c1.067.029,2.162.058,3.229.058C27.133.058,27.969,0,28.718,0V.461c-1.355,0-1.672,1.121-2.134,2.322l-6.891,18.1h-.749l-3.893-8.846-4.065,8.846h-.808L3.028,3.076C2.364,1.465,2.018.461,0,.461V0C1.269.029,2.682.058,3.95.058,5.046.058,6.257,0,7.352,0V.461c-1.326,0-1.788.564-1.788.974a3.1,3.1,0,0,0,.317,1.348l5.652,14.234Z" fill="#3d3d3d"/>
</svg>
	</a>
</li>
						<li>	<a class="publication-icon newsroom" href="https://source.wustl.edu/news">
		<span class="screen-reader-text">Newsroom</span>
		<svg xmlns="http://www.w3.org/2000/svg" width="119.088" height="16.392" viewBox="0 0 119.088 16.392">
  <path id="Newsroom_Logo" data-name="Newsroom Logo" d="M1.848,0h3.36V-5.544c0-1.848-.288-3.936-.432-5.664h.1L6.408-7.8,10.488,0h3.624V-15.648h-3.36v5.52c0,1.848.288,4.056.432,5.712h-.1L9.552-7.872l-4.08-7.776H1.848Zm15.96,0H27.84V-2.976h-6.5v-3.6h5.328V-9.528H21.336v-3.144H27.6v-2.976H17.808ZM32.352,0H36.72l1.464-7.1c.264-1.2.456-2.472.648-3.624h.1c.168,1.152.36,2.424.624,3.624L41.088,0h4.44l2.784-15.648H44.928l-1.08,7.32c-.216,1.608-.432,3.264-.648,4.944h-.1c-.312-1.68-.624-3.36-.936-4.944l-1.68-7.32h-3l-1.68,7.32C35.5-6.7,35.184-5.04,34.872-3.384h-.1c-.192-1.656-.432-3.312-.624-4.944l-1.08-7.32H29.448Zm22.9.288c3.744,0,5.9-2.256,5.9-4.848a4.315,4.315,0,0,0-3.1-4.248L56.04-9.624c-1.344-.552-2.376-.888-2.376-1.848,0-.888.768-1.416,1.992-1.416A5.072,5.072,0,0,1,58.9-11.64l1.8-2.232a7.244,7.244,0,0,0-5.04-2.064c-3.264,0-5.568,2.064-5.568,4.656a4.561,4.561,0,0,0,3.144,4.272l2.04.864c1.368.576,2.256.888,2.256,1.872,0,.936-.72,1.512-2.184,1.512A6.344,6.344,0,0,1,51.48-4.392L49.464-1.968A8.568,8.568,0,0,0,55.248.288ZM65.4-8.184v-6.7h3.144c2.784,0,4.344.864,4.344,3.24,0,2.328-1.56,3.456-4.344,3.456ZM74.328,0,69.96-7.344c2.5-.312,4.056-1.776,4.056-4.3,0-3.024-2.04-4.176-5.184-4.176H64.3V0h1.1V-7.272h3.36L73.056,0Zm8.52.288c3.816,0,6.528-3.24,6.528-8.256,0-4.992-2.712-8.136-6.528-8.136-3.792,0-6.5,3.144-6.5,8.136C76.344-2.952,79.056.288,82.848.288Zm0-1.008C79.632-.72,77.5-3.576,77.5-7.968c0-4.368,2.136-7.128,5.352-7.128S88.2-12.336,88.2-7.968C88.2-3.576,86.064-.72,82.848-.72ZM98.5.288c3.816,0,6.528-3.24,6.528-8.256,0-4.992-2.712-8.136-6.528-8.136-3.792,0-6.5,3.144-6.5,8.136C91.992-2.952,94.7.288,98.5.288Zm0-1.008c-3.216,0-5.352-2.856-5.352-7.248,0-4.368,2.136-7.128,5.352-7.128s5.352,2.76,5.352,7.128C103.848-3.576,101.712-.72,98.5-.72ZM108.648,0h1.032V-10.392c0-1.3-.1-2.952-.144-4.272h.1l1.248,3.528,3.432,9.408h.96l3.408-9.408,1.224-3.528h.1c-.072,1.32-.144,2.976-.144,4.272V0h1.08V-15.816h-1.584l-3.288,9.288c-.408,1.152-.792,2.328-1.2,3.5h-.1c-.408-1.176-.84-2.352-1.248-3.5l-3.312-9.288h-1.56Z" transform="translate(-1.848 16.104)" fill="#3d3d3d"/>
</svg>
	</a>
</li>
						<li>	<a class="publication-icon record" href="https://source.wustl.edu/record">
		<span class="screen-reader-text">Record</span>
		<svg xmlns="http://www.w3.org/2000/svg" width="130.56" height="16.224" viewBox="0 0 130.56 16.224">
  <path id="The_Record_Logo" data-name="The Record Logo" d="M5.736,0h1.1V-14.856h5.04v-.96H.7v.96h5.04ZM14.9,0h1.1V-7.92H24.48V0h1.1V-15.816h-1.1V-8.88H16.008v-6.936H14.9ZM30.24,0h8.9V-.96h-7.8V-7.92H37.68v-.96H31.344v-5.976H38.9v-.96H30.24ZM50.448-12.84h1.824c1.848,0,2.856.528,2.856,2.064S54.12-8.448,52.272-8.448H50.448ZM59.352,0,55.8-6.264a4.574,4.574,0,0,0,2.784-4.512c0-3.72-2.712-4.872-6.024-4.872H46.92V0h3.528V-5.64h1.944l3,5.64Zm2.28,0H71.664V-2.976h-6.5v-3.6h5.328V-9.528H65.16v-3.144h6.264v-2.976H61.632Zm19.68.288a6.441,6.441,0,0,0,5.064-2.3L84.5-4.224A4.173,4.173,0,0,1,81.456-2.76c-2.3,0-3.792-1.872-3.792-5.088,0-3.144,1.7-5.04,3.84-5.04a4,4,0,0,1,2.76,1.248L86.136-13.9a6.615,6.615,0,0,0-4.7-2.04c-3.96,0-7.392,3.024-7.392,8.208C74.04-2.472,77.352.288,81.312.288Zm12.912,0c4.224,0,7.1-3.072,7.1-8.184,0-5.088-2.88-8.04-7.1-8.04s-7.1,2.928-7.1,8.04S90,.288,94.224.288Zm0-3.048c-2.136,0-3.48-1.992-3.48-5.136,0-3.12,1.344-4.992,3.48-4.992S97.7-11.016,97.7-7.9C97.7-4.752,96.36-2.76,94.224-2.76Zm13.584-10.08h1.824c1.848,0,2.856.528,2.856,2.064s-1.008,2.328-2.856,2.328h-1.824ZM116.712,0,113.16-6.264a4.574,4.574,0,0,0,2.784-4.512c0-3.72-2.712-4.872-6.024-4.872h-5.64V0h3.528V-5.64h1.944l3,5.64Zm2.28,0H123.6c4.584,0,7.656-2.52,7.656-7.9s-3.072-7.752-7.848-7.752h-4.416Zm3.528-2.856v-9.936h.672c2.664,0,4.44,1.152,4.44,4.9s-1.776,5.04-4.44,5.04Z" transform="translate(-0.696 15.936)" fill="#3d3d3d"/>
</svg>
	</a>
</li>
					<ul>
				</aside>

				<aside class="widget widget-count-3">
				<h6 class="section-heading">Explore</h6>
					<ul id="menu-2-0-footer-explore" class="list-unstyled"><li id="menu-item-444259" class="menu-item menu-item-type-post_type_archive menu-item-object-books menu-item-444259"><a class="menu-item-link" href="https://source.wustl.edu/bookshelf/">Bookshelf</a></li>
<li id="menu-item-445285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445285"><a class="menu-item-link" href="https://source.wustl.edu/video-gallery/">Video Gallery</a></li>
<li id="menu-item-554204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554204"><a class="menu-item-link" href="https://source.wustl.edu/group/in-depth/">In-Depth</a></li>
</ul>				</aside>

				<aside class="widget widget-count-3">
					<h6 class="section-heading">Connect</h6>
					<ul id="menu-2-0-footer-connect" class="list-unstyled"><li id="menu-item-444214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444214"><a class="menu-item-link" href="https://source.wustl.edu/news/media-resources/">Media Resources</a></li>
<li id="menu-item-444232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444232"><a class="menu-item-link" href="https://source.wustl.edu/contact/">Contact</a></li>
</ul>
					
					<ul class="social-icon-list">
												<li class="facebook"><a href="http://www.facebook.com/wustl"><span class="social-text">Facebook</span></a></li>
						
												<li class="twitter"><a href="https://twitter.com/wustl/"><span class="social-text">Twitter</span></a></li>
						
												<li class="instagram"><a href="https://instagram.com/washu/"><span class="social-text">Instagram</span></a></li>
						
					</ul>
				</aside>
			</div>
			<div class="site-info">
				<p class="footer-copyright">&copy;2022 Washington University in St. Louis</p>
			</div><!-- .site-info -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
<!-- End Footer -->

</div><!-- #page -->

<button id="back-to-top-btn" class="back-to-top-btn" title="Go back to top"><span class="screen-reader-text">Go back to top</span></button>

		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9PF6HC" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"washusource"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"629901 https:\/\/source.wustl.edu\/?p=629901","disqusShortname":"washusource","disqusTitle":"Washington People: Vetta Sanders Thompson","disqusUrl":"https:\/\/source.wustl.edu\/2022\/12\/washington-people-vetta-sanders-thompson\/","postId":"629901"};
/* ]]> */
</script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/scripts.min.js?ver=2.1.22' id='source-scripts-js'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-content/themes/thesource-theme/_assets/js/blocks-frontend.min.js?ver=2.1.22' id='blocks-frontend-js'></script>
<script type='text/javascript' src='https://source.wustl.edu/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>

</body>
</html>
